Studio-mails modtages ikke
Gælder for:
- Alle versioner af Revu
Problem
Du modtager ikke enten din bekræftelsesmail eller invitationer og notifikationer fra Studio.
Årsag
Dine e-mails bliver højst sandsynligt videresendt til din junk/spam-mappe, eller de bliver blokeret af din netværksadministrator.
Løsning
Hvis du har oprettet en Studio-konto gennem Bluebeam Revu eller på din iPad med Revu eller Vu for iPad, er der sendt en kontobekræftelsesmail til dig fra do-not-reply@bluebeamops.com. Se efter bekræftelsesmailen i din junk/spam-mappe, hvis du ikke har modtaget den i indbakken. Hvis du stadig ikke kan finde bekræftelsesmailen, eller hvis du har bekræftet din konto, men ikke modtager Studio-e-mails, skal du kontakte din it-afdeling for at få fjernet blokeringen af meddelelserne.
Hvis din afdeling bruger SPF Record (Sender Policy Framework) til at kontrollere godkendte e-mailafsendere, skal de tilføje den følgende IP-adresse til listen af godkendte afsendere:
- USA: 54.240.43.6, 54.240.43.7
- Tyskland: 76.223.184.4, 76.223.184.48
- Sverige: 23.251.241.6, 23.251.241.7
- Australien: 69.169.234.170, 69.169.234.171
- Storbritannien: 23.249.219.49, 23.249.219.50
Når dette er gjort, kan du bekræfte din konto og fortsætte med at modtage e-mails i Studio.
Fejlfinding
Revu 2017 og ældre
Revu 2018
Revu 2019
Revu 20
Studio