Creating a Black & White PDF from AutoCAD

Summary

The AutoCAD® plot style tables are used to control the color, width and style of lines when a PDF is created from AutoCAD using the Bluebeam PDF printer or plugin.

Relevant Products

Bluebeam Revu


Problem

How do I create a black and white or monochrome PDF from AutoCAD using the Bluebeam plugin or the Bluebeam PDF printer?

Solution

Bluebeam Revu uses the AutoCAD plot style tables (“.ctb” and “.stb” files) in AutoCAD to define the line color and line weight during the creation of PDF files from AutoCAD. You need to do the following to create a black and white PDF file from AutoCAD.

  1. Select a black and white Plot style table. You can use the AutoCAD default plot style table “Monochrome” or the “Greyscale” plot style.
  2. Check the Plot with Plot Style check box so the black and white style is used.

There are three ways to create PDF files using Revu. Here are the steps to create black and white PDF files for each method.

Using the settings in the AutoCAD Page Setup through the Create PDF  Create32 button of the plugin:

  1. Open the file in AutoCAD.
  2. Select the Layout tab you want to configure.
  3. Click File > Page Setup Manager > Modify.
  4. Select monochrome.ctb in the Plot style table list.
  5. Check the Plot with plot styles check box, and click OK.
  6. Click Create File  to create the PDF file.

Using the Custom PDF Page Setup through the Change Settings ChangeSettings32 button of the plugin:

  1. Open the file in AutoCAD.
  2. Click Change Settings ChangeSettings16, then click the Page Setup tab.
  3. Select Custom or Global in the Page Setup list.
  4. Select monochrome.ctb in the Plot style table list, and then check the Plot with Plot Styles check box.
  5. Click Create File to create the PDF file.

Using the Bluebeam PDF printer:

  1. Open the file in AutoCAD, AutoCAD LT® or Design Review®.
  2. Select the Layout tab you want to plot.
  3. Click File > Plot, or File > Print > Plot.
  4. Select Bluebeam PDF in the Printer/plotter Name list.
  5. Select monochrome or Grayscale in the Plot style table list.
  6. Check the Plot with plot styles check box, and then click OK.

Refer to your AutoCAD documentation for assistance on creating plot configuration files. Note that most AutoCAD installations include a “monochrome” file as part of the default installation; it is suggested that you look for this plot configuration file and use it as a baseline for creating a plot configuration file customized for your company.


More Information

Revu Windows Studio Licensing and Registration
Revu Mac Studio Prime Training Videos
Revu iPad Studio Enterprise Updates and Installation
Revu Enterprise Installation    

Related Articles