Error: “A validated email address is required to login. A new validation email has been sent.”

Applies to:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

Problem

When you attempt to log into Studio or join a Session/Project, you receive the following error message:

A validated email address is required to login. A new validation email has been sent.

Cause

It’s been over seven days since you created your Bluebeam ID (BBID), and your account was never validated via the link in your account validation email.

Solution

To validate your BBID account, reset your password, which will generate a new validation link and email.

  1. Go to accounts.bluebeam.com.
  2. In the Sign In tab, enter your BBID email address.
  3. Select Need help signing in?
  4. Select Forgot your password?
  5. Under Reset Password, reenter your BBID email address.
  6. Select Send Reset Instructions.
  7. Check your email and reset your password.

    Check your email Bluebeam message

  8. After resetting your password, you’ll receive another email from do-not-reply@bluebeamops.com. Click the link in the second email to validate your BBID.

If you continue to encounter issues, email support@bluebeam.com and attach a screenshot of your BBID validation email.

Revu 21

Revu 20

Revu 2019

Revu 2018

Troubleshooting

Error Message

Studio

Learn how to validate your Bluebeam ID (BBID) account after your account validation link has expired.

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