Error: “Could not connect to Studio”

Applies to:

  • Revu 20
  • Revu 2019
  • Revu 2018

Jump to other versions:

As of June 28, 2023, support for Revu 2019 & below has reached End of Life. Having trouble accessing Studio? Click here to find out more.
This error may be caused by an issue with our cloud services, which will be indicated at the top of the page. You can check the Bluebeam Cloud Services Status Page for more detailed information.

Problem

When you try to create an account, log in, or upload files to Bluebeam Studio, you see this message:

Could not connect to Bluebeam Studio.

Cause

This is usually because the firewall ports used for Bluebeam Studio connections are blocked as part of your network security policies.

Alternatively, depending on your country or region, Bluebeam may be restricting access to Studio services due the to export laws of the United States and other jurisdictions. Learn more in the Export Controls section of our End-User License Agreement.

Solution

Contact your IT department to confirm that the ports listed below are unblocked for the indicated hosts:

Global Services:

*.amazonaws.com:443

*.gds.bluebeam.com:443

*.login.okta.com:443

US Environment:

*.bluebeam.com:443

UK Environment:

*.bluebeamstudio.co.uk:443

AUS Environment:

*.bluebeamstudio.com.au:443

DE Environment:

*.bluebeamstudio.de:443

SE Environment:

*.bluebeamstudio.se:443

Revu is proxy aware and will automatically use your proxy if its configuration is recognized as valid. Click the Force proxy use checkbox in the Revu Studio Preferences to force Revu to use the proxy.
If it’s necessary to input an IP address to open up the above ports (instead of the hostname, which is preferred), you may perform a nameserver lookup or ping the above hosts for their current IP addresses. Please contact your IT department for more information.

Troubleshooting

Revu 2019

Error Message

Studio

Revu 20

Other versions of this article

Revu 2017 and older
This error may be caused by an issue with our cloud services, which will be indicated on our homepage. You can check the Bluebeam Cloud Services Status Page for more detailed information.

Problem

When you try to create an account, log in, or upload files to Bluebeam Studio, you see this message:

“Could not connect to Bluebeam Studio.”

Cause

This is usually because the firewall ports used for Bluebeam Studio connections are currently blocked as part of your IT department’s network security policies.

Solution

Contact your IT department to confirm that the ports listed below are open.

For Revu 12.5 and above

The following ports must be unblocked for the indicated hosts:

  • *.bluebeam.com:443
  • *.amazonaws.com:443
Revu 12.5 and above are proxy aware and will automatically use your proxy if its configuration is recognized as valid. Click the “Force proxy use” check box in the Revu Studio Preferences to force Revu to use the proxy.

For Revu 10 to 12.1

The following TCP/UDP ports must be unblocked for the indicated hosts:

  • studio.bluebeam.com:443
  • studio.bluebeam.com:7398
  • *.amazonaws.com:443

For Revu 8.5 through 9

The following TCP/UDP ports must be unblocked for the indicated hosts:

  • studio.bluebeam.com:443
  • studio.bluebeam.com:7398
If it’s necessary to input an IP address to open up the above ports (as opposed to the hostname, which we recommend), you may perform a nameserver lookup or ping the above hosts for their current IP addresses. Please contact your IT department for information about how to do this.

Troubleshooting

Revu 2017 & Below

Error Message

Studio

If you’re having trouble connecting to Studio, make sure to check firewall ports, as well as the Bluebeam status page.

 

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