Error: “Stapler is not included in your current subscription”

This article applies to:

  • Revu 21
  • Revu 20

Problem

When attempting to send a document to the Bluebeam Stapler or Bluebeam PDF Printer, you receive the following error message: “Stapler is not included in your current subscription. Please login to Revu or update your subscription to access this feature.”

Bluebeam Stapler subscription error

For Revu 21 users, the Bluebeam Stapler and Bluebeam PDF Printer are available with all subscription plans (Basics, Core, and Complete). If you’re using Revu 20, all editions (Standard, CAD, and eXtreme) include access to these Bluebeam apps.


Cause

If you’re a Revu 21 user and receive this error, your Bluebeam account is in a Read-only or Unassigned state. When you receive this error while using Revu 20, you have a side-by-side installation with Revu 21.


Solution

Depending on the version of Revu you’re using, check out the possible solutions below.

Revu 21

To check your subscription access, sign into Revu 21 and select your email address in the upper right corner. If you see Package: Unassigned under your account details, this means you have Read-only access to Revu 21. Contact your Org Admin (i.e., license owner and/or IT dept.) and ask them to modify your subscription access to Basics, Core, or Complete.

If you’re an Org Admin for your account, you can modify your subscription access directly or deactivate/reactivate your account via the Bluebeam Subscription Management Portal. Be sure to sign out of Revu 21 before you make any changes to your account.

If you choose to deactivate and reactivate your account, you’ll need to accept a new invitation and reconfirm/recreate your Bluebeam ID via email. For more information about account setup, visit our Bluebeam Subscription Onboarding page.

Revu 20

If you’re using Revu 20 but also have Revu 21 installed, you must uninstall Revu 21 and the corresponding OCR to regain access to the Bluebeam Stapler and Bluebeam PDF Printer. To do this:

  1. In the Windows search bar next to the Start button, enter Apps & features and select it in the results.
  2. Scroll down to Bluebeam Revu x64 21 and click it. Select Uninstall.
  3. Scroll down to BluebeamOCR 21 and click it. Select Uninstall.
  4. Restart your computer.
  5. Open Revu.
  6. Select Revu > Administrator and access the Bluebeam Stapler and/or Bluebeam PDF Printer.

Revu 21

Troubleshooting

Subscription Management

Error Messages

When attempting to send a document to the Bluebeam Stapler or Bluebeam PDF Printer, you receive an error message. Here’s how to fix it.

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