OCR requires using the 64-bit version of Revu installed on this operating system

Applies to:

  • Revu 20 eXtreme
  • Revu 2019 eXtreme
  • Revu 2018 eXtreme

Jump to other versions:

Problem

The following message displays when you try to run OCR on a PDF document in Revu eXtreme:

OCR requires using the 64-bit version of Revu installed on this operating system.

Cause

This warning appears when you run OCR using Revu (32-bit). When installing Revu eXtreme (2017 and above) on 64-bit Windows, both 64-bit and 32-bit versions of the Revu application are included. The 64-bit version is called Bluebeam Revu, while the 32-bit version is called Bluebeam Revu (32-bit).

Using the 64-bit version of Revu is recommended, because 64-bit applications can use more memory on 64-bit Windows. Revu (32-bit) is included to solve some legacy compatibility issues, such as printer drivers that don’t correctly support printing from 64-bit applications.

This error does not occur when running Revu eXtreme on 32-bit Windows. However, using 64-bit Windows with OCR is recommended, because of the additional memory available to application in a 64-bit OS.

Solution

Close Revu (32-bit) and reopen the PDF document in Bluebeam Revu, instead of Bluebeam Revu (32-bit):

  1. Open the 64-bit version of Revu:
    1. In Windows 10 and 11: Click Start > Bluebeam Software > Bluebeam Revu.
    2. In Windows 8.1: Click Start, type Bluebeam Revu, then click Bluebeam Revu.
    3. In Windows 7 SP1: Click Start > All Programs > Bluebeam Software > Bluebeam Revu.
  2. When Revu opens, select the PDF in the Recents list of the File Access (Alt+A) panel.
  3. Click Document > OCR (Ctrl+Shift+O).

Troubleshooting

Revu 2019

Document Processing

Revu 20

Other versions of this article

Revu 2017 and older
 

Problem

The following message displays when you try to run OCR on a PDF document in Revu eXtreme:

OCR requires using the 64-bit version of Revu installed on this operating system.

Cause

This warning appears when you run OCR using Revu (32-bit). When installing Revu eXtreme (2017 and above) on 64-bit Windows, both 64-bit and 32-bit versions of the Revu application are included. The 64-bit version is called Bluebeam Revu, while the 32-bit version is called Bluebeam Revu (32-bit).

Using the 64-bit version of Revu is recommended, because 64-bit applications can use more memory on 64-bit Windows. Revu (32-bit) is included to solve some legacy compatibility issues, such as printer drivers that don’t correctly support printing from 64-bit applications.

This error does not occur when running Revu eXtreme on 32-bit Windows. However, using 64-bit Windows with OCR is recommended, because of the additional memory available to application in a 64-bit OS.

Solution

Close Revu (32-bit) and reopen the PDF document in Bluebeam Revu, instead of Bluebeam Revu (32-bit):

  1. Open the 64-bit version of Revu:
    1. In Windows 10: Click Start > Bluebeam Software > Bluebeam Revu.
    2. In Windows 8.1: Click Start, type Bluebeam Revu, then click Bluebeam Revu.
    3. In Windows 7 SP1: Click Start > All Programs > Bluebeam Software > Bluebeam Revu.
  2. When Revu opens, select the PDF in the Recents list of the File Access (Alt+A) tab.
  3. Click Document > OCR (Ctrl+Shift+O).

You may also want to change the default PDF viewer to be 64-bit Revu, so you won’t see this message in the future. Use the Bluebeam Administrator to change the default viewer to 64-bit Revu:

  1. Open Revu.
  2. Click Help > Administrator (Alt+H+M).
  3. Click the Revu tab in the Administrator.
  4. Select 64-bit as the default PDF viewer.
  5. Click OK to save the setting and close the Administrator.
  6. Close Revu. It needs to be closed before PDFs will begin opening in 64-bit Revu.

Troubleshooting

Revu 2017 & Below

Document Processing

Does a message pop-up, explaining that OCR requires the 64-bit version of Revu eXtreme? Follow these steps to open the 64-bit version of Revu on your PC.

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