Studio Session markups are locked and can’t be edited | Revu 21

Using an older version of Revu?

Applies to:

  • Core
  • Complete

Problem

You’re unable to edit your own markups and/or those placed by another Studio Session attendee.

Cause

Markups placed on a PDF before it’s uploaded to Studio aren’t editable in a Session even if you originally placed them. Additionally, markups placed by another attendee in an active Session can only be edited by that same attendee.

Solution

While markups in these instances are locked to maintain document integrity, the following steps allow you to make changes and share them with the rest of Session attendees:

  1. Log into Studio and join the Session.
  2. Open the Session PDF with markups you’d like to edit.
  3. If permissions allow, select File > Save As.
  4. Save the PDF to your local/shared drive.
  5. Reopen the PDF in Revu and edit markups as needed.
  6. Rejoin the Session and select Add File.
    In Revu 21, you can only add files to a Session if you have a Core or Complete subscription. If you’re a Basics subscriber, you’ll need to request full control permissions from the Session host.
  7. From the File Explorer, choose the PDF with your updated markups and upload it to the active Session as a new version.

Troubleshooting

Revu 21

Studio

Markups placed before a Studio Session or by another attendee are locked can’t be edited. Learn how to upload a new version of a PDF with edited markups.

Related Articles