Customizing Revu – the Navigation & Status Bars

This article applies to:

  • Revu 20
  • Revu 2019
  • Revu 2018

Jump to other versions:

This final installment of our FAQ Series on Customizing Bluebeam Revu provides an overview of the Navigation and Status bars.

The Navigation bar provides different options for viewing and interacting with your documents.

The Status bar displays information like page size and file properties, as well as buttons that affect cursor movement and markup placement.


The Navigation bar is divided into three sections based on function:

From the left side, you can use the MultiView options to view multiple documents, or even multiple views of a single document.

From the center, you can switch between panning, zooming, selecting and changing pages or views in the document.

From the right side, you can access miscellaneous options, including the Profiles menu, the Dimmer, Document Properties or document Security settings.

Hiding and revealing the Navigation bar

The Navigation ar can be toggled on or off using the F4 key.

Alternatively, you can go to Tools > Toolbars > Navigation Bar.

You may need to hold down the Fn key on some laptops when using function row shortcuts such as F4.

A list of Revu keyboard shortcuts can be accessed by clicking Revu > Keyboard Shortcuts.

Status bar

The Status bar appears underneath the Navigation Bar.

On the left side of the Status Bar, you will see an area where context-sensitive text appears. If no files are open in Revu, the text will read “Open PDF to markup.” Once a PDF is open, the text will change to “Ready.” Then, when you select a markup, you will see context-sensitive help from this area. If you’re ever unsure how to use a markup, make sure to look to this corner for help.

On the right side of the Status bar, you will see several buttons, the page dimensions of the current file, as well as coordinates for your cursor position.

The icons to the right are the Snap To settings. You can learn more about Snap To Grid , Content ,and Markup , as well as other Status bar tools in the Revu Help.

Show Grid will display a dotted grid over your open document. This will assist with markup placement and measurements.

Reuse allows you to repeatedly use a markup symbol or tool from one of your Tool sets, until you deactivate it by clicking on the highlighted Reuse button, or pressing the Escape key.

Synchronize Views is a function used with MultiView and MultiView Extended. After opening different versions of a document in separate Revu tabs, activate Synchronize Views to synchronize the view of your active tab with the other versions of the document. This will allow you to compare different versions of the same page region at the same time. For more info, read How Do I Use MultiView?

To enable any of these features, click the corresponding name in the Status bar. It will be highlighted in blue, indicating that it’s active. Click on a highlighted button to deactivate it.

Hiding and Revealing the Status Bar

You can hide and reveal the Status Bar using the F8 key on your keyboard. (Alternatively, you can go to Tools > Toolbars > Status Bar.) This is another way to create more room to view files, and simplify the Revu interface.


More information

This article is part of the Customizing Bluebeam Revu series:

Introduction General Preferences
Panels Main Workspace and Menu Bar
Navigation and Status Bars Toolbars

See also:

Other versions of this article

Revu 2017 and older

This final installment of our FAQ Series on Customizing the Revu User Interface provides an overview of the Navigation Bar and Status Bar, which provide different options for viewing and manipulating your documents, as well as a display for information like page size and file properties.

The Navigation Bar is divided into three sections, offering page-viewing options such as vertical and horizontal splits, MultiView and functions for page navigation and text selection. On the right side of the Navigation Bar, you can change Revu Profiles, activate the Dimmer and view or change the Document Properties and Security settings.

Hiding and Revealing the Navigation Bar

The Navigation Bar can be toggled on or off using the F4 key.

You may need to hold down the Fn key on some laptops when using the F8 keyboard shortcut.

A list of Revu keyboard shortcuts is available in the Revu Help menu and on our website.

Status Bar

The Status Bar appears underneath the Navigation Bar. On the right side of the Status Bar, you will see coordinates for your cursor position, as well as the page size of the current file. The Snap To: heading refers to functions which assist with accurate markup placement . Learn more about Snap To Grid, Content and Markup here.

The Status Bar also includes Reuse and Sync functions. Reuse allows you to repeatedly use a markup symbol or tool from one of your Tool Sets, until you’ve deactivated it by tapping the Escape key. The Sync function is particularly useful with MultiView. After opening different versions of a document in separate Revu tabs, activate the Sync tool to synchronize the view of your active window with the other versions of the document. This will allow you to compare different versions of the same page region at the same time.

To enable any of these features, click the corresponding name in the Status Bar. It will be highlighted in blue, indicating that it’s active.

Hiding and Revealing the Status Bar

You can hide and reveal the Status Bar using the F8 key on your keyboard as another way to gain a little more room for viewing your files and simplify the Revu interface. Alternatively, you can also click Interface in the View Command Group.

If you’d like additional information about customizing Bluebeam Revu please use the links listed below to access the rest of the series, and watch a tutorial video on Revu customization:


More Information

You can also find information about Getting Around the Interface and actually using the available functions and features in our Tutorial Videos, and your appropriate Revu Online Help manual.

 

Learn about viewing and interacting with your documents using the Navigation and Status bars, and how to show and hide them from the interface.

Related Articles