Customizing Revu – Toolbars

This article applies to:

  • Revu 20
  • Revu 2019
  • Revu 2018

Jump to other versions:

This installment of the Customizing Bluebeam Revu series focuses on the Toolbars located below the Menu Bar and to the left and right sides of the Main Workspace, as well as the Properties toolbar. Toolbars are essentially groups of icons in the Revu interface representing various functions (including markups, measurements, form fields etc.), or tools. Unlike Panels, tools are more specific functions that do not require a special interface.

Both toolbar and panel icons are found in toolstrips. A toolstrip refers to the empty gray bars to the left, right or top of the interface where toolbar or panel icons appear.

Shapes toolbar
Here are a few easy ways to distinguish a toolbar icon from a panel icon:
  • A toolbar will always have a string of dots (……) near its top or left side called a handle.
  • After clicking on a tool, the Properties Toolbar often becomes active.
Panels and toolbars will always have separate toolstrips.

Arranging toolbars


You can move any toolbar to any toolstrip in the interface. To move a toolbar, click and drag on the toolbar’s handle (……), then release over a toolstrip.

A toolstrip for your toolbar will automatically be created if you drag it to an empty space. You can create a second toolstrip row by dragging towards the opposite side of an existing toolstrip.

Adding and hiding toolbars

Toolbars may be added to or hidden from the interface by going to Tools > Toolbars.

Toolbars that currently appear in the interface have a checkmark next to them.

To add a toolbar, click on any toolbar name that does not have a checkmark next to it.

To remove a toolbar, click on any toolbar name with a checkmark next to it.


Adding, removing or moving tools

Tools from any toolbar can be added, removed and even rearranged as you see fit from the Customizing Toolbars dialog box, found under Tools > Toolbars > Customize…

If you want to learn more about this dialog box, please read Tools and Toolbars in the Revu Help.

Once you are happy with your toolbar arrangement, you may want to lock them in place to prevent them from accidentally moving. This option is found under Tools > Toolbars > Lock.

Saving toolbar arrangements

Any arrangement of toolbars and panels can be saved to a Profile.

To save your panel and tab arrangement to your active profile, go to Revu > Profiles > Save Profile.

To edit or delete profiles, go to Revu > Profiles > Manage Profiles.

If you would like to learn more about Profiles (including customizing a preloaded profile, creating a custom profile, saving changes to your current profile and more), please refer to Working with Profiles in the Revu Help.

Properties toolbar

The Properties toolbar resides along the top of the interface and, while not customizable, automatically changes to display information that is relevant to the tool you are currently using. With the editable properties of your tools always available on screen, the Properties toolbar saves valuable time. You can always hide the Properties toolbar by clicking Tools > Toolbars > Properties Toolbar.


Toolbar reference

Follow the links below for more information about specific toolbars from the Revu Help:

Advanced Form (Revu eXtreme)
Advanced Text Full Screen
Alignment Line Style
Appearance Measure
Control Point Order
Digital Signatures Properties Toolbar
Document Redaction (Revu eXtreme)
Document Management Rotation
Edit Shapes
File Sketch
Font Text

More information

This article is part of the Customizing Bluebeam Revu series:

Introduction General Preferences
Panels Main Workspace and Menu Bar
Navigation and Status Bars Toolbars

See also:

Other versions of this article

Revu 2017 and older

This final installment of our FAQ Series on Customizing the Revu User Interface provides an overview of the Navigation Bar and Status Bar, which provide different options for viewing and manipulating your documents, as well as a display for information like page size and file properties.

The Navigation Bar is divided into three sections, offering page-viewing options such as vertical and horizontal splits, MultiView and functions for page navigation and text selection. On the right side of the Navigation Bar, you can change Revu Profiles, activate the Dimmer and view or change the Document Properties and Security settings.

Hiding and Revealing the Navigation Bar

The Navigation Bar can be toggled on or off using the F4 key.

You may need to hold down the Fn key on some laptops when using the F8 keyboard shortcut.

A list of Revu keyboard shortcuts is available in the Revu Help menu and on our website.

Status Bar

The Status Bar appears underneath the Navigation Bar. On the right side of the Status Bar, you will see coordinates for your cursor position, as well as the page size of the current file. The Snap To: heading refers to functions which assist with accurate markup placement . Learn more about Snap To Grid, Content and Markup here.

The Status Bar also includes Reuse and Sync functions. Reuse allows you to repeatedly use a markup symbol or tool from one of your Tool Sets, until you’ve deactivated it by tapping the Escape key. The Sync function is particularly useful with MultiView. After opening different versions of a document in separate Revu tabs, activate the Sync tool to synchronize the view of your active window with the other versions of the document. This will allow you to compare different versions of the same page region at the same time.

To enable any of these features, click the corresponding name in the Status Bar. It will be highlighted in blue, indicating that it’s active.

Hiding and Revealing the Status Bar

You can hide and reveal the Status Bar using the F8 key on your keyboard as another way to gain a little more room for viewing your files and simplify the Revu interface. Alternatively, you can also click Interface in the View Command Group.

If you’d like additional information about customizing Bluebeam Revu please use the links listed below to access the rest of the series, and watch a tutorial video on Revu customization:


More Information

You can also find information about Getting Around the Interface and actually using the available functions and features in our Tutorial Videos, and your appropriate Revu Online Help manual.

Learn more about what toolbars are, how to manage them, how to add and remove items, and how to save toolbar arrangements to Profiles.

Related Articles