Gray background after opening a file – Error: “Revu has stopped working”

Applies to:

  • Revu 20
  • Revu 2019
  • Revu 2018

Jump to other versions:

Problem

Your PDF files do not open in Revu and you only see the File tab. The following error message appears when attempting to close the document or Revu:

Bluebeam Revu has stopped working. Windows is checking for a solution to the problem.

Followed by:

Bluebeam Revu has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

Cause

This could happen because there’s a problem with the Revu Profile you’re using.

Solution

Start Revu without opening a document, select a different profile and then open a file. If the profile was causing the problem, the PDF will display and the error messages won’t appear when you close the document or Revu.

  1. Open Revu without opening a PDF.
  2. Navigate to Revu > Profiles .
  3. Select a different Profile from the menu.
  4. Open a PDF file to see if it displays.
  5. If the file displays correctly, switch back to your original profile.

By switching between profiles, functionality should return to the original profile. If this does not fix the problem, however, then the original profile will need to be deleted. To delete a profile:

  1. Navigate to Revu > Profiles .
  2. Click Manage Profiles .
  3. Select the profile you wish to delete, and click Delete.
  4. Click Yes to confirm.
  5. Click OK to close the Manage Profiles dialog box.
Deleting the profile does not delete any tool sets that may have been associated with it.

Rebuild the profile

If the profile you’ve deleted was a preloaded profile, a new copy will be automatically imported the next time Revu starts. On the other hand, if it was a custom profile or a preloaded profile that you customized, you’ll need to rebuild it.

Back up your Revu settings

Once you’ve rebuilt the profile, it’s recommended to back up your Revu settings. The backup includes all your profiles and tool sets, and will be useful if you need to install Revu on a new machine and keep current settings.

Other versions of this article

Revu 2017 and older

Summary

PDF content doesn’t display and Revu crashes when you attempt to close the file or the program.

Relevant Products

Bluebeam® Revu® for Windows®


Problem

You’ve opened a file in Revu and the only thing that’s displayed is the file tab and a grey background.

-And-

The following error message appears when attempting to either close the document or Revu:

Bluebeam Revu has stopped working. Windows is checking for a solution to the problem.

Followed by:

Bluebeam Revu has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

Why is this Happening?

This usually happens because there’s a problem with the Revu Profile you’re using.

Solution

Start Revu without opening a document, select a different Profile, and then open a file. If the profile was causing the problem, the PDF will display and the error messages won’t appear when you close the document or Revu.

  1. Open Revu without opening a PDF.
  2. Open the Manage Profiles dialog by by clicking View > Profiles .
  3. Select a different Profile from the Active drop-down menu.
  4. Click OK to close the Manage Profiles dialog box.
  5. Open a PDF file to see if it displays.

If it displays correctly, there’s a problem with the original profile and it needs to be deleted.

  1. To delete the profile, click View > Profiles .
  2. Select the original profile in the Profile list.
  3. Click the Delete button, then Yes to confirm.
  4. Click OK to close the Manage Profiles dialog box.
    Deleting the Profile does not delete any tool sets that may have been associated with it.

Rebuilding the Profile

If the Profile you’ve deleted was one of those included with Revu, a new copy will be automatically imported the next time Revu starts. On the other hand, if it was a custom Profile or a preloaded Profile that you customized, you’ll need to rebuild it as described in the Revu Help.

Back Up Your Revu Settings

Although problems rarely occur with Revu Profiles, we’d recommend backing up your Revu settings once you’ve gotten back up and running. The backup includes all your Profiles and tool sets, and it’ll come in handy if you need to install Revu on a new machine and use the same settings.

Related Articles