Revu preferences won't open

Applies to:

  • Revu 2019

Problem

After upgrading your copy of Revu, nothing happens when you go to Revu > Preferences.

Cause

When upgrading, Revu automatically transfers your old preferences to the upgraded version. Previous versions of Revu had an option for a rendering mode which no longer exists; if Iterative Draw with Sweetener was enabled before upgrading, Preferences won't open.

Solution

Create a new preferences file

  1. Close Revu.
  2. Click here to download the file "RevuPreferences.xml" to your computer.
  3. In Windows Explorer, navigate to the downloaded file.
  4. Right-click the file and go to Open with > Notepad.
  5. In Notepad, without making any changes, go to File > Save.
  6. Close Notepad.

Copy your new preferences file

  1. Open File Explorer and navigate to the following location. Be sure to replace 'your version here' in the file path with the version of Revu you are using.

    C:\ProgramData\Bluebeam Software\Bluebeam Revu\your version year here\Revu

    If the ProgramData folder is not visible, follow these steps to unhide it.
  2. Copy the "RevuPreferences.xml" file you saved to this folder.
  3. Open Revu.
  4. Go to Revu > Preferences to verify that Preferences opens and the issue has been resolved.

This issue will be addressed in a future update of Revu. If these steps don't resolve your issue, please contact us.

Troubleshooting

Revu 2019

Preferences

After upgrading your copy of Revu, nothing happens when you open the Preferences menu.