Set multiple measurement scales on the same PDF

Applies to:

  • Revu 20
  • Revu 2019

Jump to other versions:

The Viewports section of the Measurement panel allows you to create viewports with different calibrations. This allows you to define areas with different measurement scales than the rest of the document. All measurement markups drawn within these viewports will adhere to that viewport’s specific scaling.

To create viewports:

  1. Go to Window > Panels > Measurements (Alt+M).
  2. Click Viewports to open the Viewports section of the Measurement panel.
  3. Click the Add Viewport button to define a viewport.
  4. Click OK on the pop-up window, then click and drag to define the area for the new viewport.
  5. Type a name for the viewport. Select from either the preset scales or set your own custom scale.
  6. Click Apply.
  7. To change the scale of your viewport, click its name in the Viewports list. The scale options for the selected viewport appear below.

You can add another viewport to your document by clicking the Add Viewport button. To delete a viewport, select its name in the Viewports list and then click the Delete Viewport button. Click the Clear All Viewports to delete all of the existing viewports.

Other versions of this article

Revu 2018

The Viewports section of the Measurement tab allows you to create viewports with different scalar calibrations. This allows you to define different areas (via the viewports) which each have different effective scales, and all measurement markups drawn within these viewports will adhere to that viewport’s specific scaling. Here are some best practices for setting up multiple scales (calibrations) on a single page of a PDF drawing.

  1. Go to Window > Panels > Measurements (Alt+M).
  2. In the Viewports section of the Measurement panel, click the Add button to define a viewport.
  3. Click OK on the pop-up window, then click and drag to define the area for the new viewport.
  4. Type a name for the viewport, then click OK.
  5. Click the Calibrate button in the Viewports section of the Measurement panel to calibrate a new scale for the viewport, or manually type the new scale values directly into the Viewports panel.
  6. Select a viewport in the list and then click the button to delete it. Click the Clear All button to delete all of the existing viewports.

The existence of extra viewports may adversely affect measurement markups. For example, if you’re drawing a Length measurement using feet and inches, but the annotation appears in decimal format, then it’s possible there are existing viewports on the PDF which are affecting the measurement.

These viewports can be deleted from the PDF via the Measurements tab as well.

Revu 2017 and older

The Viewports section of the Measurement tab allows you to create viewports with various scalar calibrations. This allows you to define different areas (via the viewports) which each have different effective scales, and all measurement markups drawn within these viewports will adhere to that viewport’s specific scaling.

  1. In the View menu, hover over Tabs, then click Measurements. Or use keyboard shortcut Alt+M.
  2. In the Viewports section, click the Add button to define a viewport.
  3. Click OK on the pop-up window, and click and drag to draw out a rectangle on the PDF to define the area for the new viewport.
  4. Type a name for the viewport, then click OK.
  5. Click the Calibrate button in the Viewports section of the Measurement tab to calibrate a new scale for the viewport, or manually enter the values for the new scale directly into the Viewports section of the tab.
  6. Select a viewport in the list and then click the red X button to delete a viewport. Click the Clear All button to delete all of the existing viewports (Only in version 8 and above).

viewport-explanation

The existence of extra viewports may adversely affect measurement markups. For example, if you’re drawing a Length measurement in “feet and inches,” but the annotation appears in decimal format, then it’s quite possible there are existing viewports in the PDF which are affecting the measurement.

These viewports can be deleted from the PDF via the Measurements tab as well.

If you’re using Revu 11 or above, you can find out more information about unwanted viewports and removing them in Page Turns Blue When Doing Measurements, while users of Revu 10 and lower should take a look at Unable to Calibrate a Document.

Please checkout our video tutorials on PDF Measurement , the Measurement Enhancements in Revu 12 , and Takeoffs and Estimations , in addition to the FAQ section on our Support page, and the Revu Help Guide.


Related Articles