The Bluebeam plugin does not appear in my application

This article applies to:

  • Revu 20 & below

The Bluebeam plugin does not appear in the ribbon or toolbar of your Microsoft Office or CAD program.

Solution

The Bluebeam plugin is installed in the following applications:

  • AutoCAD and verticals built on top of AutoCAD, like Architecture and Mechanical.
  • AutoCAD LT (AutoCAD LT doesn’t utilize all features of the Bluebeam plugin. You won’t have access to any of the batch options available in AutoCAD.)
  • Autodesk Revit
  • Autodesk Navisworks Manage and Navisworks Simulate
  • SolidWorks
  • SketchUp Pro
  • Microsoft Office (Word, Excel and PowerPoint, Outlook)

First, check the Compatibility Chart to see if your version of Bluebeam supports the application you are trying to integrate with.

Note that the AutoCAD, Navisworks, Revit, SketchUp and SolidWorks plugins are only supported by Revu CAD and eXtreme.

Enable the plugin from the Bluebeam Administrator

  1. Exit the program.
  2. Open the Bluebeam Administrator:
    In Windows, select Start and type Bluebeam Administrator.

    -Or-

    Go to Revu > Administrator  from the Menu bar, or Help > Administrator in Revu 2017 & below.

  3. Click the Plugins tab.
  4. Fill the check box next to the desired program.*
  5. Click OK.
  6. Restart the program.

*If the box was already filled, follow these steps to reset the plugin:

  1. Clear the check box for the affected Office application and click Apply.
  2. Open the Office application, the Bluebeam plugin should not appear.
  3. Close the Office application.
  4. Return to the Bluebeam Administrator and fill the Microsoft Office check box.
  5. Click OK.
  6. Launch the application and the Bluebeam plugin should appear on the Ribbon.

Enable the plugin from the Office application (2010 and above)

If you still don’t see the plugin, it may be disabled within the Office application.

  1. On the File tab, click Options.
  2. Click the Add-Ins category in the left column.
  3. In the Manage drop-down list in the lower left, select COM Add-ins, and click the Go button. The COM Add-Ins window will display.
  4. Fill the BluebeamOfficeAddIn check box and click OK.

Troubleshooting

Revu 20

Revu 2019

Revu 2018

Revu 2017 & Below

Integrations & Plugins

The Bluebeam plugin does not appear in the ribbon or toolbar of your Microsoft Office or CAD program.

Related Articles