Applies to:
- Revu 21
- Revu 20
- Revu 2019
- Revu 2018
Jump to other versions:
Problem
You’ve set up a custom column with available choices that are linked to the Subject property of a markup, but the Choice column is empty when you try to make a selection.
Cause
This is usually caused by an extra space at the end of the associated markup’s Subject name, which you can find in the Markup Properties.
Solution
You’ll need to recreate the affected markup.
- Place the markup on the PDF.
- Open the
Properties panel.
- In the Subject field, remove the additional space at the end of the markup’s name.
- Save this new version of the markup to your Tool Set, and remove the old one.
Troubleshooting
Revu 2019
Interface & Navigation
Revu 20
Revu 21
Other versions of this article
Revu 2017 and older
You’ve set up a custom column with available choices that are linked to the Subject property of a markup, only to find the list is empty when trying to make a selection.
The permanent solution would be to place one instance the Markup on the page, make the change in the Subject name on the Properties tab, save this new version to your Tool Set, and remove the old one. In either case, you’ll now be able to see the available options in your custom Choice column.

Why is This Happening?
This is usually caused by an extra space at the end of the Subject name, as shown in the Markup Properties.
The Solution
The short-term solution is to go to the Properties tab and remove the extra space from the Subject name. However, this means you’ll have to do this every time that particular markup is used.

Troubleshooting
Revu 2017 & Below
Interface & Navigation
You’ve set up a custom column with available choices that are linked to the Subject property of a markup, but the Choice column is empty when you try to make a selection.