Easy ways to master markup selection | Revu 2019

Markup selection in Revu is a very quick and simple process, but you can quickly adjust to any workflow and increase your overall productivity if you learn about the various ways to select and deselect markups.

Tablet Selection Settings Lasso Select
Basic Select Individual Select
Select All Markups List
Deselect All Primary Markups
Rectangle Select  


Tablet selection settings

If you’re a Windows® tablet user, you should make sure that you have added the Shift and Escape buttons to one of your toolbars before reading on. These buttons will allow you to use many of the following shortcuts, even if you don’t have a keyboard.

Revu will automatically switch to Full Screen (F11) when installed on a Windows tablet. From there, you will see the Escape button in the workspace.

For quick access to the Shift button:

  1. Go to Tools > Toolbars > Customize.
  2. Select All from the Categories from the drop-down menu.
  3. Select Full Screen from the Toolbar list.
  4. Select Shift from the Commands list, then click on the arrow to add the button to the toolbar. Use the up and down arrows to change its place on the toolbar. Do the same for the Escape button
  5. Click OK to save your changes.

The basics

Selecting a single markup can be as simple as clicking on it. But unless the markup has a fill color or hatch pattern, it can only be selected by clicking on its edge and not the space it encloses. (A fill color is treated as a part of the markup.) If the markup is selectable, your cursor will change into a black arrow, as depicted in the video below.

Select all markups

Use Ctrl+A to select all markups. Be aware that this also selects markups across multiple pages.

Deselecting all markups

There are two ways to deselect all markups: either click on a space outside of the selected markups, or press Escape .

Rectangle select

You can use the Select (V) tool to draw a rectangle that selects multiple markups at once. The direction the rectangle is drawn in changes what’s selected. Drawing from left to right selects all the markups that are contained within the rectangle, while drawing from right to left selects everything intersected by and within the rectangle.

If you’re using the Pan (Shift+V) tool, you can quickly draw a rectangle without switching to the Select tool by holding down the Shift key and dragging like you normally would.

Lasso select

The Lasso is a tool you may be familiar with using in other programs. It allows you to quickly make a free-form selection.

Unlike similar tools, Lasso traces a dotted line from the point where you began drawing to your cursor, and automatically closes when you release the mouse button.

To use the Lasso :

  1. Go to Edit > Lasso (Shift+O).
  2. Draw any shape you like to select your markups. This selects all markups that are within the shape or intersect it.

You can also lasso-select with the right mouse button (or stylus equivalent) while using an inking tool (like the Pen or Highlighter). To enable this feature:

  1. Go to Revu > Preferences (Ctrl+K).
  2. In the Preferences dialog, go to Window > Tablet.
  3. Fill the Enable right-click Lasso while inking check box.

Selecting multiple markups, one at a time

You can also select multiple markups by Shift+click on each. If you include a markup you don’t want, Shift+click on the markup again to remove the selection.

Shift+click can be used in conjunction with any of the markup selection methods listed here to add or remove individual markups from a selection.

This shortcut is great when a rectangle or free-form selection won’t do an adequate job. For example:

  • The markups you need to edit aren’t in the same vicinity.
  • You need to omit certain markups within a region.
  • You can point and click on markups faster than you can draw a selection.
  • You selected multiple markups with a different method, but found that you need to add one or two others to the selection.
  • You accidentally selected the wrong markups.

Markups List

At the bottom of the Revu interface is the Markups List, containing a list of all markups in a document, as well as more detailed information and sorting tools. To reveal the Markups List, simply click on the Markups List icon at the bottom left corner of the interface. Click on the icon again to hide the Markups List.

Selecting a markup in this list highlights and selects it on the page. This also works the other way around: selecting a markup on the page also selects and highlights its corresponding line item in the Markups List.

Selecting from the Markups List is incredibly useful when the document you’re working on is cluttered. By using the Sort, Filter, Search and Columns features, you can quickly narrow down the list and find what you need.

You can learn more about the Markups List from the Revu Help Manual.

There are a couple of selection methods available in the Markups List. The first is Ctrl+click, which allows you to select multiple consecutive or non-consecutive markups in the list individually. If you need to remove individual selections, you can do so by using Ctrl+click a second time.

The second method allows you to select a group of consecutive markups by clicking on the first markup, then holding down Shift and clicking the last markup. This selects both of the markups you clicked on and everything in-between.

Selecting the primary markup

Have you ever noticed that the control points on your markups sometimes have different colors? These colors actually have different meanings. Yellow control points designate a primary markup, while green control points designate a secondary markup.

primary-vs-secondary

Simply put, the primary markup acts as a reference point, which is important for certain Revu features. Alignment tools, for example, will align to the primary markup.

There are a few things to keep in mind when working with primary markups:

  • If you select multiple markups, the first will be the primary markup by default.
  • To change the primary markup, click on a markup with green control points. This allows you to use any selection method in conjunction with the Alignment toolbar or the Markups List.
  • You can also change the primary markup by right-clicking, which has the advantage of bringing up the Alignment context menu for easy access.


Markup selection is a quick and simple process, but you can quickly adjust to any workflow and increase your overall productivity. Read on to learn more.

Related Articles