Transferring Your Revu for Mac License to a New Computer (2.0)

Summary

How to move a Revu for Mac license to a new computer.

Relevant Products

Bluebeam® Revu® for Mac® 2.0


Transfer a Revu for Mac license to a new computer by completing the steps below. You will need the serial number and product key from the License Certificate, which was sent to you from registration@bluebeamops.com. If you do not have your serial number, please contact License & Registration.

To keep your custom settings or stamps, please read How to Backup, Reset and Restore Bluebeam Revu for Mac Settings before continuing.

Moving the License on macOS High Sierra 10.13 and macOS Sierra 10.12

  1. Confirm that your version of Revu is compatible with the operating system on your new computer.
  2. While connected to the internet, unregister the version of Revu that currently has your license.
    1. From the Menu Bar, click Help > Unregister
    2. Close Revu.
    If you uninstall Revu from a device without unregistering it first, you might exceed the number of seats on your license.
  3. Uninstall Revu from the original computer.
    1. Open Finder and expand the Applications panel on the left.
    2. Locate your current version of Revu and click once to highlight. Do not open.
    3. From the Menu Bar, click File > Move to Trash (Command-Delete).
    4. From your Dock, secondary click the Trash Icon to produce a pop-up menu.
    5. Click Open. Find your current version of Revu and secondary click.
    6. Click Delete Immediately and then confirm Delete in the dialog box. Your old version of Revu should be deleted now.
  4. Download and install Revu on the new computer. You can find the download link on your license certificate or the Downloads & Updates page.
    Make sure you download the edition and version of Revu listed on your license certificate.
  5. During the installation, follow the on-screen prompts to complete the authorization process on the new computer.

If Revu is already installed on the new computer, you are ready to transfer your license.

  1. Open Revu.
  2. From the Menu Bar, click Help > Register.
  3. In the dialog box, enter the serial number and product key from your License Certificate.
  4. Click Register.

Related Articles