Trial expired when using the AutoCAD, Navisworks, Revit, SolidWorks or SketchUp Pro plugin | Revu 2019

Problem

Revu is registered, but a message displays saying the trial is expired when you attempt to use the AutoCAD®, Navisworks®, Revit®, SolidWorks®, or SketchUp® Pro plugin. If you attempt to register, a message displays reporting the serial number and product key cannot be validated.

Cause

This message displays when you try to use one of Bluebeam’s CAD plugins with Revu Standard. A license for the CAD plugins (AutoCAD, Revit, Navisworks, SolidWorks and SketchUp Pro) is only included with the CAD and eXtreme® editions of Bluebeam Revu. With Revu Standard, these CAD plugins can be enabled and used in trial mode for 30 days. Once this trial expires, you need to upgrade your license to CAD or eXtreme in order to continue using them.

Solution

You can still create 2D PDFs from your CAD application by printing to the Bluebeam PDF printer. Please contact our Account Services team if you’d like to purchase an upgrade to Revu CAD or eXtreme.

To find the Revu edition and serial number for your installed product:

  1. Open Revu.
  2. Click Revu > About.
  3. The Revu edition, Standard, CAD or eXtreme, will display at the top of the dialog box in bold. Beneath that, you’ll see the version and serial number.


Revu is registered, but a message displays saying the trial is expired when you attempt to use the a plugin. Read on to learn what to do.

Related Articles