This article applies to:
- Bluebeam Cloud — Web
- Bluebeam Cloud — iOS
- Bluebeam Cloud — Android
Problem
Upon opening a Bluebeam Cloud project, you encounter the following error message: “Your permission level is limited to Viewer. You may upgrade to claim a higher level.“
You encounter this error and limited access even though you have a Core or Complete subscription plan. Additionally, other project members confirm you are an Admin in the Team tab. With Viewer permissions, you’re unable to create new projects and can’t access settings or tools you previously could.
Cause
This is caused by a cache issue with the browser/app. To test it, log into Bluebeam Cloud on another device or try a different browser.
Solution
To keep working in Bluebeam Cloud on the same device or in the same browser, you must clear your cache or reinstall the app. Follow the steps below for browser/app troubleshooting.
Bluebeam Cloud via web browser
To clear your browser’s cache:
- How to clear the cache in Chrome
- How to clear the cache in Edge
- How to clear the cache in Mozilla Firefox
- Clear cookies in Safari on Mac
Bluebeam Cloud via iPad app
To uninstall and reinstall the app:
- On your home screen, tap and hold the Bluebeam app icon until a menu appears.
- Tap Remove App.
- When prompted, tap Delete App. To confirm, tap Delete again.
- Once the app is uninstalled, reinstall it from the App Store. For reinstallation instructions, click here.
Bluebeam Cloud
Troubleshooting