Fehler: „Kein Konverter für Dateityp ‚.docx‘ verfügbar“

Dieser Artikel bezieht sich auf:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

Problem

Obwohl Microsoft Office auf Ihrem Computer installiert ist, können Sie Word-Dokumente nicht mit dem Bluebeam Stapler heften und erhalten folgende Fehlermeldung.

Fehlermeldung „Kein Konverter“, wenn Bluebeam Stapler mit Word-Dokumenten verwendet wird

Ursache

In diesem Fall liegt in der Regel ein Problem mit der Installation von Microsoft Office vor.

Darüber hinaus kann dieses Problem durch nicht kompatible Versionen von Microsoft Office und dem Bluebeam Stapler verursacht werden. Wenn Sie beispielsweise die 32-Bit-Version für Microsoft Office haben, jedoch die 64-Bit-Version für den Bluebeam Stapler verwenden, erhalten Sie eine Fehlermeldung. Wenden Sie sich in diesem Fall an Ihre IT-Abteilung, um die Installationen abzugleichen.

Lösung

Bevor Sie sich an Ihr IT-Serviceteam wenden, versuchen Sie, eine Reparatur von Microsoft Office durchzuführen.

Haben Sie weiterhin Probleme?Wenden Sie sich an den technischen Support von Bluebeam, um zusätzliche Hilfe zu erhalten.

Revu 21

Revu 20

Revu 2019

Revu 2018

Fehlerbehebungen

Wenn Sie bei der Verwendung des Bluebeam Stapler für Word-Dokumente eine Fehlermeldung erhalten, finden Sie in diesem Artikel eine Lösung.