Der Name des aktuell genutzten Computers stimmt nicht mit dem Namen des lizenzierten Computers überein
Gilt für:
- Revu 20
- Revu 2019
Problem
Wenn Sie Revu öffnen oder das Bluebeam Plugin verwenden, startet Revu einen 15-tägigen Testmodus und fordert Sie auf, sich erneut zu registrieren.
Ursache
Neben einer Seriennummer und einem Produktschlüssel protokolliert Revu auch den Namen des Computers, den Sie bei der Registrierung verwendet haben. Falls der Name des Computers geändert wird, erkennt Revu die Änderung und startet eine 15-tägige Testphase.
Lösung
Falls der Computer zuvor schon einmal registriert wurde, wird das Dialogfenster für die Registrierung automatisch ausgefüllt. Sie können sich mit diesen Informationen einfach erneut registrieren. Wenn der Computer noch nicht registriert ist und Sie Ihre Lizenz auf einen neuen Computer übertragen möchten, lesen Sie Übertragen einer Revu-Lizenz auf einen neuen Computer.
Revu 2019
Revu 20
Fehlerbehebung