Die Lizenzdatei wurde nicht gefunden
Gilt für:
- Alle Versionen von Revu
Problem
Bei der Registrierung von Revu wird die folgende Fehlermeldung angezeigt: Die Lizenzdatei wurde nicht gefunden. Installieren Sie die Software erneut, um dieses Problem zu beheben, oder sehen Sie sich für weitere Informationen die Fehlerbehebung in den Hilfedateien an.
Ursache
Bei diesen Problemen handelt es sich um berechtigungsbedingte Konflikte, die auftreten, wenn Sie Revu ohne die entsprechende Autorisierung des Lizenzservers installieren.
Lösung
Als Administrator ausführen
Um dieses Problem zu beheben, müssen Sie Revu deinstallieren und als Administrator neu installieren. Gehen Sie dabei wie folgt vor:
- Deinstallieren Sie Revu.
- Starten Sie Ihren Computer neu.
- Gehen Sie zu /updates/ und laden Sie die auf Ihrer Lizenz angegebene Version herunter.
- Klicken Sie mit der rechten Maustaste auf die heruntergeladene Datei und wählen Sie dann Im Ordner anzeigen aus.
- Klicken Sie mit der rechten Maustaste im Ordner auf dieselbe Datei und wählen Sie Als Administrator ausführen aus.
- Geben Sie den Benutzernamen und das Passwort des Administrators ein. Klicken Sie auf Ja.
Revu sollte nun korrekt installiert sein. Demzufolge sollte dieser Fehler bei der Registrierung nicht mehr auftreten.
Über eine Befehlszeile mit erhöhten Rechten ausführen
Wenn weiterhin Probleme auftreten, wenden Sie sich an Ihre IT-Abteilung/Ihren IT-Spezialisten und lassen Sie Revu über eine Befehlszeile mit erhöhten Rechten neu installieren.
- Deinstallieren Sie Revu.
- Starten Sie Ihren Computer neu.
- Öffnen Sie eine Befehlszeile mit erhöhten Rechten.
- Setzen Sie Revu mit dem entsprechenden Bereitstellungsskript ein.
Revu 2019
Revu 20
Revu 2018
Fehlerbehebung