Die Anmeldung mit der BBID ist nicht möglich | Revu 21
Verwenden Sie eine ältere Version von Revu?
Dieser Artikel bezieht sich auf:
- Basics
- Core
- Complete
Mit einer Subscription für Revu 21 können Sie jetzt mit einer einzigen Bluebeam ID (BBID) auf Revu, Studio und Bluebeam Cloud zugreifen. Um mit der Arbeit an PDFs in Revu 21 zu beginnen, müssen Sie sich zuerst anmelden. In diesem Artikel erfahren Sie, wie Sie verschiedene Probleme beim Anmeldevorgang bei Revu 21 und Studio beheben können.
Problem
Sie erhalten eine der folgenden Fehlermeldungen, wenn Sie versuchen, sich bei Revu 21 oder Studio anzumelden:
„Die Anmeldung ist nicht möglich.“
„Die eingegebene Kombination aus E-Mail-Adresse und Kennwort ist leider falsch ...“
Ursachen
Diese Fehlermeldungen können aus den folgenden Gründen angezeigt werden:
- Sie haben Ihre Subscription für Revu 21 nicht aktiviert.
- Sie haben ein falsches Kennwort eingegeben.
- Sie haben versucht, sich anzumelden, ohne ein BBID-Konto erstellt zu haben.
- Sie haben eine falsche E-Mail-Adresse eingegeben.
Lösungen
Sie müssen Ihre Subscription für Revu 21 aktivieren?
Um auf Revu 21 zugreifen zu können, müssen Sie als Endbenutzer:in einem Subscription Plan (Basics, Core oder Complete) zugewiesen sein oder über schreibgeschützten Zugriff verfügen. Wenn Sie eingeladen werden, erhalten Sie E-Mails zum Erstellen und Bestätigen Ihrer BBID. Weitere Informationen zum Onboarding finden Sie hier.
Haben Sie Ihr Kennwort vergessen?
Wenn Sie bereits ein BBID-Konto erstellt haben, stellen Sie sicher, dass Sie bei der Anmeldung das richtige Kennwort eingeben. Wenn Sie Ihr Kennwort vergessen haben und es zurücksetzen möchten, lesen Sie diesen Artikel oder befolgen Sie bei der Anmeldung die folgenden Anweisungen:
- Klicken Sie auf Benötigen Sie Hilfe bei der Anmeldung? unten auf dem BBID-Anmeldebildschirm.
- Wählen Sie Option Kennwort vergessen? aus.
- Geben Sie die mit Ihrem BBID-Konto verknüpfte E-Mail-Adresse ein und klicken Sie auf Anweisungen zum Zurücksetzen senden.
- Überprüfen Sie Ihren Posteingang auf Anweisungen zum Zurücksetzen Ihres Kennworts und versuchen Sie dann, sich mit Ihrem neuen Kennwort anzumelden.
Wenn die E-Mail nicht in Ihrem Posteingang ankommt, schauen Sie bitte in Ihrem Spam- bzw. Junk-Ordner nach. Stellen Sie zudem sicher, dass sich die Adresse do-not-reply@bluebeamops.com auf der Liste genehmigter Absender befindet.
Sie wurden zu einem Studio-Projekt/einer Studio-Sitzung eingeladen und können sich nicht anmelden?
Wenn Sie zu einem Studio-Projekt/einer Studio-Sitzung eingeladen wurden, erkennt das System die E-Mail-Adresse, die für Ihre Einladungs-E-Mail verwendet wurde. Um dem Projekt oder der Sitzung beizutreten, müssen Sie zunächst jedoch ein BBID-Konto für diese E-Mail-Adresse erstellen.
Hilfe bei der Erstellung eines Kontos finden Sie unter So erstellen Sie eine neue Bluebeam ID (BBID).
Haben Sie Ihre BBID-E-Mail-Adresse vergessen?
Wenn Sie Ihre Bluebeam ID eingeben und die richtige mit Ihrem Konto verknüpfte E-Mail-Adresse verwendet haben, sollte der folgende Anmeldebildschirm angezeigt werden:
Wenn Sie oder Ihr Passwortmanager eine E-Mail-Adresse eingeben, die falsch geschrieben oder ungültig ist, wird ein anderer Anmeldebildschirm angezeigt:
Um sich ordnungsgemäß anzumelden, stellen Sie sicher, dass Sie Ihre E-Mail-Adresse richtig geschrieben haben, und/oder suchen Sie nach Ihrer ursprünglichen Verifizierungs-E-Mail für Ihr Bluebeam Konto, um die korrekte BBID zu bestätigen.
Wenn Sie sich trotzdem nicht an die mit Ihrer BBID verknüpfte E-Mail-Adresse erinnern können, kontaktieren Sie per Mail den technischen Support von Bluebeam, um Unterstützung anzufordern.
Fehlerbehebungen
Revu 21
Studio