Fehler: „Hefter hat einen nicht unterstützten Dateityp festgestellt“
Dieser Artikel bezieht sich auf:
- Alle Versionen von Revu
Problem
Bei dem Versuch, eine Datei in Bluebeam Stapler zu öffnen, erscheint folgende Fehlermeldung:
„Stapler ist auf einen nicht unterstützten Dateityp gestoßen. Prüfen Sie die Einstellungen, um sich zu vergewissern, dass ein erforderlicher Konverter nicht deaktiviert wurde.“
Ursache
Die Datei, die Sie versuchen zu öffnen, ist keine PDF-Datei, oder es wurde kein geeigneter Konverter für die Datei installiert. Folgende Dateitypen werden von Revu nicht unterstützt:
- .zip
- .dwg
- .doc(x)
- .xlsx
- .rvt
- .csv
Lösung
Revu kann nur PDF-Dateien öffnen und bearbeiten. Wenn Sie versuchen, eine Datei eines anderen Typs zu öffnen, wird Stapler (die PDF-Konverteranwendung von Bluebeam) automatisch gestartet, um die Datei zu konvertieren.
Damit die Konvertierung erfolgreich ist, müssen Sie mit einem konvertierbaren Dateityp arbeiten und den entsprechenden Konverter installiert haben. Bluebeam Stapler kann die folgenden Dateitypen konvertieren:
- Bilddateitypen (.jpg, .png usw.)
- Word (erfordert Microsoft Word® und die Bluebeam-Plugins für Office)
- Excel (erfordert Microsoft Excel® und die Bluebeam-Plugins für Office)
- PowerPoint (erfordert Microsoft PowerPoint® und die Bluebeam-Plugins für Office)
- MIME (erfordert Microsoft Outlook® und die Bluebeam-Plugins für Office)
- AutoCAD® (erfordert AutoCAD oder die Anwendung DWG TruevView® sowie das Bluebeam-Plugin für AutoCAD)
- Revit® (erfordert Revit und das Bluebeam-Plugin für Revit)
- SolidWorks® (erfordert SolidWorks und das Bluebeam-Plugin für SolidWorks)
- Navisworks® (erfordert Navisworks und das Bluebeam-Plugin für Navisworks)
- Sketchup Pro® (erfordert Sketchup Pro und das Bluebeam-Plugin für Sketchup Pro)
Wenn Sie Revu CAD oder eXtreme verwenden, können Sie die benötigten Plugins mit dem Bluebeam Administrator installieren. Weitere Informationen dazu finden Sie unter Installieren des neuesten Bluebeam-Plugins für Ihre CAD-Software.