Die Anmeldung bei Studio mit der BBID ist nicht möglich
Dieser Artikel bezieht sich auf:
- Revu 20 und älter
Problem
Sie erhalten eine der folgenden Meldungen, wenn Sie versuchen, sich bei Studio anzumelden:
„Die Anmeldung ist nicht möglich.“
„Die eingegebene Kombination aus E-Mail-Adresse und Passwort ist leider falsch.“
Ursache
Diese Meldungen können aus den folgenden Gründen angezeigt werden:
- Sie haben ein falsches Passwort eingegeben.
- Sie haben versucht, sich anzumelden, ohne ein BBID-Konto erstellt zu haben.
- Sie haben eine falsche E-Mail-Adresse eingegeben.
Lösung
Kennwort vergessen?
Wenn Sie bereits ein BBID-Konto erstellt haben, stellen Sie sicher, dass Sie bei der Anmeldung das richtige Passwort eingeben. Wenn Sie Ihr Passwort vergessen haben und es zurücksetzen möchten, lesen Sie diesen Artikel oder befolgen Sie bei der Anmeldung die Anweisungen unten:
- Klicken Sie auf Brauchen Sie Hilfe bei der Anmeldung? unten auf dem BBID-Anmeldebildschirm.
- Wählen Sie unten auf dem Anmeldebildschirm die Option Kennwort vergessen?
- Geben Sie die mit Ihrem BBID-Konto verknüpfte E-Mail-Adresse ein und klicken Sie auf Anweisungen zum Zurücksetzensenden.
- Überprüfen Sie Ihren Posteingang auf Anweisungen zum Zurücksetzen Ihres Passworts und versuchen Sie dann, sich mit Ihrem neuen Passwort anzumelden.
Wenn die E-Mail nicht in Ihrem Posteingang ankommt, schauen Sie bitte in Ihrem Spam- bzw. Junk-Ordner nach. Stellen Sie zudem sicher, dass sich die Adresse do-not-reply@bluebeamops.com auf der Liste genehmigter Absender befindet.
Sie wurden zu einem Studio-Projekt/einer Sitzung eingeladen und können sich nicht anmelden?
Wenn Sie zu einem Studio-Projekt/einer Sitzung eingeladen wurden, erkennt das System die E-Mail-Adresse, die für die Einladung per E-Mail verwendet wurde. Um an dem Projekt oder der Sitzung teilzunehmen, müssen Sie jedoch zunächst ein BBID-Konto für diese E-Mail-Adresse erstellen.
Hilfe bei der Erstellung eines Konto finden Sie unter So erstellen Sie eine neue Bluebeam ID (BBID).
BBID-E-Mail-Adresse vergessen?
Wenn Sie Ihre Bluebeam ID eingeben und die richtige E-Mail-Adresse verwendet haben, sollte der folgende Anmeldebildschirm angezeigt werden:
Wenn Sie oder Ihr Passwort-Manager das Feld mit einer E-Mail-Adresse ausfüllen, die falsch geschrieben oder ungültig ist, wird ein anderer Anmeldebildschirm angezeigt:
Um sich ordnungsgemäß anzumelden, stellen Sie sicher, dass Sie Ihre E-Mail-Adresse richtig geschrieben haben und/oder suchen Sie Ihre Original-E-Mail zur Verifizierung des Studio-Kontos, um die richtige BBID zu bestätigen.
Wenn Sie sich trotzdem nicht an die mit Ihrer BBID verknüpfte E-Mail-Adresse erinnern können, kontaktieren Sie per Mail den technischen Support von Bluebeam, um Unterstützung anzufordern.
Fehlerbehebungen
Revu 2017 und älter
Revu 2018
Revu 2019
Revu 20
Studio