Bluebeam Konto wird als „Nicht bezahlt“ / „Nicht zugewiesen“ angezeigt

Dieser Artikel bezieht sich auf:

  • Basics
  • Core
  • Complete

Problem

Sie haben einen Bluebeam Plan erworben oder nutzen eine Testversion, Ihr Konto wird in Revu jedoch weiterhin als Paket: nicht bezahlt/nicht zugewiesen angezeigt.

Ursachen

Ihr Konto könnte aus folgenden Gründen als „Nicht zugewiesen“ angezeigt werden:

  • Sie wurden als Endbenutzer:in eingeladen, haben die E-Mail-Einladung jedoch noch nicht angenommen und Ihr Konto noch nicht aktiviert.
  • Ihnen wurde kein Arbeitsplatz einer Subscription zugewiesen.
  • Auf Ihrem Computer ist Windows 7 installiert. Revu 21 ist nicht mit Windows 7 kompatibel.
  • Sie besitzen eine Lizenz für eine ältere Version von Revu.
  • Sie haben Revu 21 installiert, haben aber weder eine Subscription erworben, noch sich für eine Testversion angemeldet.
Sie hatten bis jetzt Zugriff auf „Basics“, „Core“ oder „Complete“ in Ihrem Konto und jetzt wird „Nicht bezahlt/Nicht zugewiesen“ angezeigt? Hier finden Sie Lösungen.

Lösungen

Sie haben die E-Mail-Einladung nicht angenommen

Suchen Sie in Ihrem Posteingang nach einer E-Mail von no-reply@bluebeamops.com mit dem Betreff „Sie wurden zu einem Bluebeam Konto eingeladen“ und klicken Sie auf Einladung annehmen.

Ihnen wurde kein Arbeitsplatz einer Subscription zugewiesen

Wenn Sie Unternehmensadministrator:in sind, müssen Sie den Subscription Zugriff für Benutzer:innen in Ihrem Konto ändern, da diese sonst nur über schreibgeschützten Zugriff auf Revu 21 und Bluebeam Cloud verfügen. Wenn Sie ein:e Endbenutzer:in sind, müssen Sie sich an Ihre:n Unternehmensadministrator:in des Kontos wenden und sie:ihn die folgenden Schritte ausführen lassen.

  1. Melden Sie sich beim Verwaltungsportal für Subscriptions an, wenn Sie noch nicht angemeldet sind.
    Stellen Sie sicher, dass Sie sich bei Revu 21 abgemeldet haben, bevor Sie Ihrem Konto einen Subscription Plan zuweisen.
  2. Gehen Sie in Ihrem Konto zu Kontoverwaltung > Benutzer > Benutzerübersicht.
  3. Suchen Sie die E-Mail-Adresse für Ihr Konto und wählen Sie das Menüsymbol neben „Status“ aus.
  4. Wählen Sie Subscription Zugriff ändern.
  5. Wählen Sie einen Subscription Plan mit verfügbaren Arbeitsplätzen.
  6. Wählen Sie Änderungen speichern.

Auf Ihrem Computer ist Windows 7 installiert

Revu 21 ist nur mit Windows 10 und Windows 11 kompatibel. Führen Sie ein Upgrade auf eine kompatible Windows-Version durch, um sich bei Revu 21 anzumelden.

Sie besitzen eine Lizenz für eine ältere Version von Revu

Statt eines Lizenzmodells bietet Revu nun ein Subscription Modell an. Wenn Sie über eine Lizenz für Revu 20 oder eine frühere Version verfügen, müssen Sie ein Upgrade auf Revu 21 durchführen oder die richtige Version von der Seite Ältere Software herunterladen installieren.

Sie haben Revu 21 installiert, haben aber weder eine Subscription erworben, noch sich für eine Testversion angemeldet

Im Gegensatz zu früheren Versionen von Revu ist für den Zugriff auf Revu 21 entweder der Erwerb einer Subscription oder die Registrierung für eine Testversion erforderlich. Wenn Sie noch keine Bluebeam ID (BBID) erstellt haben, können Sie dies im Zuge des Anmeldeverfahrens tun. Wenn Sie bereits eine BBID haben, können Sie Ihre Region auswählen, Ihre E-Mail-Adresse eingeben und auf „Jetzt starten“ klicken. Die folgende Nachricht wird angezeigt: „Sie scheinen bereits Bluebeam Benutzer:in zu sein. Sie können Ihre neue kostenlose Testversion starten, indem Sie hier klicken.“ Klicken Sie auf den Link, um Ihre Testversion zu starten.

Sie hatten zuvor einen Subscription Zugriff, der jedoch nicht mehr besteht

Probieren Sie die folgenden Problemumgehungen aus, um wieder Zugriff auf Ihren Basics, Core oder Complete Plan zu erhalten.

  1. Öffnen Sie Revu 21.
  2. Wählen Sie Ihre E-Mail-Adresse in der oberen rechten Ecke aus.
  3. Wählen Sie Abmelden.
  4. Schließen Sie alle geöffneten Instanzen von Revu 21 auf Ihren Geräten.
  5. Warten Sie zehn Sekunden.
  6. Öffnen Sie Revu 21 erneut.
  7. Wählen Sie Anmelden und geben Sie die mit Ihrer Bluebeam ID (BBID) verknüpfte E-Mail-Adresse und Ihr Kennwort ein.
  8. Wählen Sie in der oberen rechten Ecke Ihre E-Mail-Adresse aus und vergewissern Sie sich, dass der richtige Subscription Plan unter Ihren Kontodetails aufgeführt ist.

Wenn diese Lösung das Problem nicht behebt, können Sie oder ein:e IT-Administrator:in versuchen, die DAT-Dateien des Programms umzubenennen. Gehen Sie dabei wie folgt vor:

  1. Schließen Sie Revu 21.
  2. Öffnen Sie den Windows Datei-Explorer und navigieren Sie zu folgendem Dateipfad:
    C:\Users\Benutzername\AppData\Local\Bluebeam\Revu\21
    Standardmäßig ist AppData ein ausgeblendeter Ordner. Wenn Sie ihn nicht sehen, wählen Sie oben im Dialogfenster „Datei-Explorer“ Ansicht > Optionen > Ansicht > Dateien und Ordner > Ausgeblendete Dateien, Ordner und Laufwerke anzeigen aus.
  3. Klicken Sie mit der rechten Maustaste auf NamedUser.dat und wählen Sie Umbenennen aus. Ergänzen Sie am Ende des Dateinamens den Zusatz _old.
  4. Navigieren Sie zu folgendem Dateipfad:
    C:\Users\Benutzername\AppData\Local\Bluebeam\Revu\21\Packages
  5. Klicken Sie mit der rechten Maustaste auf entitlement.dat und wählen Sie Umbenennen aus. Ergänzen Sie am Ende des Dateinamens den Zusatz _old.
  6. Öffnen Sie Revu erneut und melden Sie sich an. Ihr Subscription Plan sollte jetzt unter Ihren Kontodetails angezeigt werden.

Revu 21

Fehlerbehebungen

Subscriptions

Sie haben einen Bluebeam Plan erworben, Ihr Konto wird in Revu jedoch weiterhin als „Paket: nicht zugewiesen“ angezeigt.

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