Fehler: „Es konnte keine Verbindung zu Studio hergestellt werden“

Dieser Artikel bezieht sich auf:

  • Revu 20
  • Revu 2019
  • Revu 2018

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Dieser Fehler kann durch ein Problem mit unseren Cloud-Services entstanden sein. Dies wird oben auf der Seite angezeigt. Auf der Statusseite der Cloud-Services von Bluebeam® finden Sie detailliertere Informationen.

Problem

Wenn Sie ein Konto erstellen, sich anmelden oder Dateien in Bluebeam Studio hochladen, wird Ihnen folgende Meldung angezeigt:

Es konnte keine Verbindung zu Bluebeam Studio hergestellt werden.

Ursache

Das liegt in der Regel daran, dass die für Verbindungen zu Bluebeam Studio verwendeten Firewallports aufgrund Ihrer Netzwerksicherheitsrichtlinien blockiert werden.

Alternativ kann es je nach Land oder Region dazu kommen, dass Bluebeam den Zugriff auf Studio-Dienste aufgrund der Exportbestimmungen der USA und anderer Gerichtsbarkeiten einschränkt. Weitere Informationen erhalten Sie im Abschnitt Exportkontrollen unserer Endbenutzer-Lizenzvereinbarung

Lösung

Kontaktieren Sie Ihre IT-Abteilung und lassen Sie sich bestätigen, dass die unten aufgeführten Ports für den jeweiligen Host nicht blockiert werden:

Globale Services:

*.amazonaws.com:443

*.gds.bluebeam.com:443

*.login.okta.com:443

US-Umgebung:

*.bluebeam.com:443

UK-Umgebung:

*.bluebeamstudio.co.uk:443

AUS-Umgebung:

*.bluebeamstudio.com.au:443

DE-Umgebung:

*.bluebeamstudio.de:443

SE-Umgebung:

*.bluebeamstudio.se:443

Revu ist Proxy-fähig und wird automatisch Ihren Proxy verwenden, wenn dessen Konfiguration als gültig erkannt wird. Aktivieren Sie das Kontrollkästchen Proxy-Verwendung erzwingen in den Studio-Einstellungen, um Revu zur Verwendung des Proxys zu zwingen.
Wenn zum Öffnen der oben stehenden Ports eine IP-Adresse eingegeben werden muss (statt des Hostnamens, was normalerweise bevorzugt wird), können Sie eine Nameserver-Suche durchführen oder einen Ping an die oben stehenden Hosts senden, um deren aktuelle IP-Adressen in Erfahrung zu bringen. Bitte wenden Sie sich an Ihre IT-Abteilung, um weitere Informationen zu erhalten.

Fehlerbehebungen

Revu 2019

Fehlermeldung

Studio

Revu 20

Andere Versionen dieses Artikels

Revu 2017 und älter
Dieser Fehler kann durch ein Problem mit unseren Cloud-Services entstanden sein. Solche Probleme werden auf unser Homepage angezeigt. Auf der Seite zum Status der Cloud-Dienste von Bluebeam® finden Sie detailliertere Informationen.

Problem

Wenn Sie ein Konto erstellen, sich anmelden oder Dateien in Bluebeam Studio hochladen, wird Ihnen folgende Meldung angezeigt:

„Es konnte keine Verbindung zu Bluebeam Studio hergestellt werden.“

Ursache

Das liegt in der Regel daran, dass die für Verbindungen zu Bluebeam Studio verwendeten Firewallports aktuell aufgrund der Netzwerksicherheitsrichtlinien Ihrer IT-Abteilung blockiert werden.

Lösung

Kontaktieren Sie Ihre IT-Abteilung, um herauszufinden, ob die unten aufgeführten Ports offen sind.

Revu 12.5 und höher

Die folgenden Ports müssen für die angegebenen Hosts offen sein:

  • *.bluebeam.com:443
  • *.amazonaws.com:443
Revu ist ab Version 12.5 Proxy-fähig und wird automatisch Ihren Proxy verwenden, wenn dessen Konfiguration als gültig erkannt wird. Aktivieren Sie das Kontrollkästchen „Proxy-Verwendung erzwingen“ in den Studio-Einstellungen, um Revu zur Verwendung des Proxys zu zwingen.

Für Revu 10 bis 12.1

Die folgenden TCP/UDP-Ports müssen für die angegebenen Hosts offen sein:

  • studio.bluebeam.com:443
  • studio.bluebeam.com:7398
  • *.amazonaws.com:443

Für Revu 8.5 bis 9

Die folgenden TCP/UDP-Ports müssen für die angegebenen Hosts offen sein:

  • studio.bluebeam.com:443
  • studio.bluebeam.com:7398
Wenn zum Öffnen der oben stehenden Ports eine IP-Adresse eingegeben werden muss (statt des Hostnamens, was wir empfehlen), können Sie eine Namenserver-Suche durchführen oder einen Ping an die oben stehenden Hosts senden, um deren aktuelle IP-Adressen in Erfahrung zu bringen. Bitte wenden Sie sich an Ihre IT-Abteilung für weitere Informationen.

Fehlerbehebungen

Revu 2017 und älter

Fehlermeldung

Studio

Wenn Sie Probleme bei der Verbindung mit Studio haben, prüfen Sie die Firewallports und sehen Sie auf der Statusseite von Bluebeam nach.

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