„Fehler beim Laden des Werkzeugsets“ in Tool Chest

Dieser Artikel bezieht sich auf:

  • Revu 20
  • Revu 2019

Problem 

Bei dem Versuch, aus einem bestimmten Set Ihrer Tool Chest auf Ihre Werkzeuge zuzugreifen, wird Ihnen folgende Meldung angezeigt: „Fehler beim Laden des Werkzeugsets“.

Ursache

Diese Fehlermeldung wird angezeigt, weil Revu die mit Ihrem Werkzeugset verknüpfte .btx-Datei nicht laden kann. 

Lösung

Um Ihr(e) Werkzeugset(s) wiederherzustellen, müssen Sie Ihre Einstellungen zunächst sichern und zurücksetzen, bevor Sie Ihre Werkzeugsets erneut in Ihre Tool Chest importieren können.

Sicherung Ihrer Einstellungen

  1. Klicken Sie auf Revu > Einstellungen (Strg+K).
  2. Wählen Sie aus dem Menü der linken Seitenleiste Administrator  aus.
  3. Klicken Sie unter der Registerkarte Optionen auf Back-up. Das Dialogfenster „Datei“ wird geöffnet.
  4. Wählen Sie, an welchem Ort auf Ihrem lokalen Laufwerk Sie einen Zip-Ordner Ihrer Back-up-Einstellungen speichern möchten.
  5. Klicken Sie auf Speichern.

Revu-Einstellungen zurücksetzen

Sie müssen Ihre Einstellungen in Revu zurücksetzen, bevor Sie Ihre Werkzeuge erneut importieren können.

  1. Klicken Sie erneut auf Revu > Einstellungen (Strg+K).
  2. Wählen Sie aus dem Menü der linken Seitenleiste Administrator  aus.
  3. Klicken Sie unter der Registerkarte Optionen auf Zurücksetzen
  4. In einer Pop-up-Meldung werden Sie dazu aufgefordert, die Zurücksetzung zu bestätigen. Klicken Sie auf OK.

Revu wird automatisch heruntergefahren und neu gestartet. Dabei werden Ihre Einstellungen zurückgesetzt.

Erneuter Import Ihrer Werkzeugsets

  1. Suchen Sie den Ordner mit dem Back-up der Revu-Einstellungen, den Sie auf Ihrem lokalen Laufwerk gespeichert haben.
  2. Extrahieren bzw. entpacken Sie die Dateien im Zip-Ordner.
  3. Öffnen Sie die Tool Chest (Alt+X) in Revu.
  4. Wählen Sie oben in der Seitenleiste Tool Chest > Werkzeugsets verwalten.
  5. Klicken Sie in der unteren linken Ecke des Dialogfensters auf Importieren ….
  6. Wählen Sie die  Meine Werkzeuge.btx-Datei in Ihrem Back-up-Ordner aus.
    my_tools_btx
  7. Klicken Sie auf Öffnen

Ihre Werkzeugsets sollten jetzt wiederhergestellt und zugänglich sein.

Wenn die Fehlermeldung weiterhin angezeigt wird, ist das mit Ihrem/n Werkzeugset(s) verbundene Profil möglicherweise beschädigt. Weitere Informationen hierzu finden Sie unter Importieren und Exportieren von Profilen. Wenn Ihre Revu-Version für mehrere Benutzer bereitgestellt wurde, wenden Sie sich für weitere Details bitte an Ihren IT-Administrator oder Ihre IT-Abteilung.

Fehlerbehebungen

Revu 2019

Revu 20

Fehlermeldung

In der Tool Chest können Sie nicht auf Werkzeugsets zugreifen.

Related Articles