Dieser Artikel bezieht sich auf:
Problem
Beim Versuch, OCR auszuführen, zeigt Revu das Dialogfenster des OCR-Modulberichts mit den folgenden Fehlern an:
- OCR-Modulfehler
- Dokumentseiten konnten nicht ersetzt werden.
Ursache
Diese Fehler treten unter einer der folgenden Bedingungen auf:
- Das PDF ist zu groß oder hat zu viele Seiten.
- Der Windows-Benutzername enthält Sonderzeichen (z. B. @ # * _ ^ & +).
Lösung 1: Das PDF ist zu groß oder hat zu viele Seiten
- Wählen Sie Dokument > OCR.
- Wählen Sie im Dialogfenster „OCR“ Größe des Seitenabschnitts aus und setzen Sie den Feldwert auf „1“.
- Klicken Sie auf Speichern, um OCR auszuführen.
Lösung 2: Der Windows-Benutzername enthält Sonderzeichen
Stellen Sie fest, ob der Windows-Benutzername ein Sonderzeichen enthält. Wenn ja, erstellen Sie ein neues Profil, das keine Sonderzeichen enthält. Mit dieser Änderung kann das OCR-Modul erfolgreich ausgeführt werden.