Dieser Artikel bezieht sich auf:
- Revu 21
- Revu 20
- Revu 2019
- Revu 2018
Problem
Beim Versuch, auf ein Projekt oder eine Sitzung zuzugreifen, zu dem bzw. zu der Sie eingeladen wurden, erhalten Sie folgende Fehlermeldung: „Es wurde kein Projekt bzw. keine Sitzung mit folgender ID gefunden: XXXXXXXXX.“
Ursache
Britische und US-amerikanische Studio-Server
Der häufigste Grund für diesen Fehler besteht in dem Versuch, auf ein Projekt oder eine Sitzung zuzugreifen, das bzw. die sich auf einem anderen Studio-Server befindet als dem, auf dem Sie gerade angemeldet sind.Bluebeam verfügt über eine Studio-Serverinstanz in den USA (studio.bluebeam.com)und über eine weitere in Großbritannien (bluebeamstudio.co.uk).
Entsprechend der Datenschutzgesetze müssen die auf diesen Servern gespeicherten Daten voneinander getrennt bleiben, d. h. US-amerikanische Studio-Konten können nicht auf britische Studio-Konten zugreifen und umgekehrt. Wenn Ihnen also jemand eine Einladung zu einem Projekt oder einer Sitzung sendet, müssen Sie eine BBID verwenden, die auf dem gleichen Server erstellt wurde wie das Projekt oder die Sitzung.
Privater Studio Enterprise-Server
Dieser Fehler kann auftreten, wenn das Projekt oder die Sitzung, auf das bzw. die Sie zugreifen möchten, auf dem privaten Studio Enterprise-Server eines Unternehmens erstellt wurde, Sie aber auf dem US-amerikanischen oder britischen Studio-Server angemeldet sind.
Zu diesem Fehler kann es auch kommen, wenn das Projekt oder die Sitzung, auf das bzw. die Sie zugreifen möchten, auf dem US-amerikanischen oder britischen Studio-Server erstellt wurde, Sie aber beim privaten Studio Enterprise-Server eines Unternehmens angemeldet sind.
Die Sitzung bzw. das Projekt wurde entfernt
Wenn Sie versuchen, auf eine Sitzung oder ein Projekt zuzugreifen, die bzw. das archiviert wurde, von dem bzw. der Eigentümer:in entfernt wurde oder abgelaufen ist, erhalten Sie diese Fehlermeldung.
Lösung
Britische und US-amerikanische Studio-Server
Wenn Sie sowohl Zugang zum US-amerikanischen als auch zum britischen Studio-Server benötigen, müssen Sie für jeden Server eine BBID erstellen. Wenn Sie den Studio-Server, bei dem Sie zurzeit angemeldet sind, ändern müssen, können Sie sich in den Artikeln Revu 21 und Revu 20 und älter über die nötigen Schritte informieren.
So legen Sie Ihren Standard-Studio-Server fest
- Gehen Sie zu Revu >Einstellungen.
- Wählen Sie Studio in der Seitenleiste aus.
- Wechseln Sie zur Registerkarte Server und wählen Sie den gewünschten Server aus dem Dropdownmenü Aktueller Server aus.
Privater Studio Enterprise-Server
Wenn Sie auf ein Projekt oder eine Sitzung zugreifen möchten, das bzw. die auf einem privaten Studio Enterprise-Server erstellt wurde, benötigen Sie ein Konto auf dem Studio Enterprise-Server des jeweiligen Unternehmens.
Wenn Sie bei einem privaten Studio Enterprise-Server angemeldet sind und auf ein Projekt oder eine Sitzung, das bzw. die auf dem US-amerikanischen oder britischen Studio-Server erstellt wurde, zugreifen möchten, finden Sie in den Artikeln, die in der vorherigen Lösung erwähnt wurden, Informationen zum Wechsel des Studio-Servers.
Die Sitzung bzw. das Projekt wurde entfernt
Wenn Sie versuchen, auf eine Sitzung oder ein Projekt zuzugreifen, die bzw. das entfernt wurde, müssen Sie sich an den oder die Eigentümer:in der Sitzung bzw. des Projekts wenden.
Wenn Sie Eigentümer:in einer archivierten oder abgelaufenen Sitzung sind und auf deren Dokumente zugreifen möchten, können Sie gelöschte Studio-Sitzungsdokumente wiederherstellen. Eigentümer:innen eines gelöschten Studio-Projekts können das Projekt bis zu 120 Tage nach der Löschung wiederherstellen. Nach 120 Tagen wird das Projekt dauerhaft vom Server gelöscht. Wenn Sie ein gelöschtes Studio-Projekt wiederherstellen möchten, kontaktieren Sie uns bitte innerhalb des angegebenen Zeitraums, damit eine Projektwiederherstellung möglich ist.
Anleitungen
Revu 2018
Revu 2019
Fehlermeldungen
Studio
Revu 20
Revu 21