Problem
Beim Versuch auf ein Projekt oder eine Sitzung zuzugreifen, zu dem bzw. zu der Sie eingeladen wurden, erhalten Sie die Fehlermeldung: „Es wurde kein Projekt bzw. keine Sitzung mit folgender ID gefunden: XXXXXXXXX.“
Ursache
Britische und US-amerikanische Studio-Server
Der häufigste Grund für diesen Fehler besteht in dem Versuch, sich bei Projekten oder Sitzungen anzumelden, die sich auf einem anderen Studio-Server als dem, auf dem Sie aktuell angemeldet sind, befinden. Bluebeam verfügt über eine Studio-Serverinstanz in den USA (studio.bluebeam.com) und eine in Großbritannien (bluebeamstudio.co.uk). Entsprechend der gültigen Datenschutzgesetze müssen die auf diesen Servern gespeicherten Daten voneinander getrennt bleiben, d. h. US-amerikanische Studio-Konten können nicht auf britische Studio-Konten zugreifen und umgekehrt.Wenn Ihnen also jemand eine Einladung zu einem Projekt oder einer Sitzung sendet, müssen Sie eine BBID verwenden, die auf dem gleichen Server erstellt wurde wie das Projekt oder die Sitzung.
Nutzung eines privaten Studio Enterprise-Servers
Dieser Fehler kann auftreten, wenn das Projekt oder die Sitzung, auf das bzw. die Sie zugreifen möchten, auf dem privaten Studio Enterprise-Server eines Unternehmens erstellt wurde und Sie auf dem US-amerikanischen oder dem britischen Studio-Server angemeldet waren – oder wenn das Projekt oder die Sitzung, auf das bzw. die Sie zugreifen möchten, auf dem US-amerikanischen oder dem britischen Studio-Server erstellt wurde und Sie auf dem privaten Studio Enterprise-Server eines Unternehmens angemeldet waren.
Die Sitzung bzw. das Projekt wurde entfernt
Wenn Sie versuchen, auf eine Sitzung oder ein Projekt zuzugreifen, die bzw. das archiviert wurde, vom Eigentümer entfernt wurde oder abgelaufen ist, erhalten Sie diese Fehlermeldung.
Lösung
Britische und US-amerikanische Studio-Server
Wenn Sie sowohl Zugang zum US-amerikanischen als auch zum britischen Studio-Server benötigen, müssen Sie für jeden Server eine BBID erstellen.
So erstellen Sie ein Konto für einen anderen Studio-Server
- Öffnen Sie in Revu die Seitenleiste Studio
.
- Wenn Sie bei Studio angemeldet sind, wählen Sie das Drop-down-Menü Studio
oben in der Seitenleiste „Studio“ aus. Klicken Sie anschließend auf Abmelden
.
- Klicken Sie auf die Schaltfläche neben der Schaltfläche „Anmelden“ und wählen Sie aus, für welchen Server Sie eine BBID erstellen möchten.
- Klicken Sie auf Anmelden.Das Dialogfenster zur Anmeldung bei Studio wird anzeigt.
- Klicken Sie auf Konto erstellen und geben Sie die erforderlichen Informationen ein. Wenn Sie fertig sind, klicken Sie auf die Schaltfläche Konto erstellen unten.
Es wird eine Verifizierungs-E-Mail an die von Ihnen angegebene E-Mail-Adresse gesendet. Nach der Verifizierung können Sie sich über diese BBID bei dem ausgewählten Studio-Server anmelden.
Anmeldung bei einem anderen Studio-Server
So können Sie den Studio-Server, bei dem Sie aktuell angemeldet sind, wechseln:
- Öffnen Sie Revu.
- Wenn Sie bei Studio angemeldet sind, wählen Sie das Drop-down-Menü Studio
oben in der Seitenleiste „Studio“ aus. Klicken Sie anschließend auf Abmelden
.
- Klicken Sie auf die Schaltfläche neben der Schaltfläche „Anmelden“ (in der Regel
oder
) und wählen Sie aus, für welchen Server Sie eine BBID erstellen möchten.
- Wählen Sie den Studio-Server, auf dem sich das gewünschte Projekt bzw. die gewünschte Sitzung befindet, aus.
- Klicken Sie auf Anmelden.
- Geben Sie die BBID ein, die Sie für den entsprechenden Server erstellt haben.
So legen Sie Ihren Standard-Studio-Server fest
- Klicken Sie auf Revu > Einstellungen
(Strg+K).
- Wählen Sie in den Einstellungen in der Seitenleiste Studio aus.
- Wechseln Sie zum Tab Optionen und wählen Sie den gewünschten Server aus dem Drop-down-Menü Hauptserver aus.
Nutzung eines privaten Studio Enterprise-Servers
Wenn Sie auf ein Projekt oder eine Sitzung zugreifen möchten, das bzw. die auf einem privaten Studio Enterprise-Server erstellt wurde, benötigen Sie ein Konto auf dem Studio Enterprise-Server des jeweiligen Unternehmens.Wenn Sie bei einem privaten Studio Enterprise-Server angemeldet sind und auf ein Projekt oder eine Sitzung, das bzw. die auf dem US-amerikanischen oder britischen Studio-Server erstellt wurde, zugreifen möchten, finden Sie im oben stehenden Abschnitt Anmeldung bei einem anderen Studio-Server Informationen dazu, wie Sie den Studio-Server wechseln können.
Die Sitzung bzw. das Projekt wurde entfernt
Wenn Sie auf eine Sitzung oder ein Projekt zugreifen möchten, die bzw. das entfernt wurde, müssen Sie sich an den Eigentümer der Sitzung bzw. des Projekts wenden.Wenn Sie Eigentümer einer archivierten oder abgelaufenen Sitzung sind und auf deren Dokumente zugreifen möchten, können Sie gelöschte Studio-Sitzungsdokumente wiederherstellen. Eigentümer eines gelöschten Studio-Projekts können das Projekt bis zu 120 Tage nach dem Löschen wiederherstellen. Nach 120 Tagen wird das Projekt dauerhaft vom Server gelöscht. Wenn Sie ein gelöschtes Studio-Projekt wiederherstellen möchten, kontaktieren Sie uns bitte innerhalb des angegebenen Zeitraums, damit eine Projektwiederherstellung möglich ist.
Revu 2019
Revu 20
Revu 2018
So geht’s
Fehlerbehebung
Studio
Fehlermeldung