RDP LoadLibrary-Fehler 126: „Das angegebene Modul konnte nicht gefunden werden“

Dieser Artikel bezieht sich auf:

  • Revu 21
  • Revu 20
  • Revu 2019

Problem

Sie versuchen, mit dem Microsoft Remote Desktop Protocol (RDP) von einem Hostcomputer oder -server auf Revu zuzugreifen. Dabei tritt folgender Fehler auf:

Ursache

Dieser Fehler kann auf verschiedene Kompatibilitätsfaktoren bei der Verwendung von Revu über RDP zurückzuführen sein, einschließlich veralteter Treiber oder einer schlechten Netzwerkverbindung. 

Revu wird in einer RDP-Umgebung nicht offiziell unterstützt. Weitere Informationen zu unterstützten virtuellen Umgebungen für Revu 20 und ältere Versionen finden Sie im Abschnitt zur Kompatibilität von Bluebeam Revu in einer Citrix-Umgebung. Revu 21 wurde für die Verwendung in virtuellen Umgebungen nicht getestet oder zertifiziert und wird noch nicht in Citrix unterstützt.

Lösung

In den folgenden Abschnitten finden Sie mögliche Lösungen zur Behebung dieses Problems. Je nach Ihrer spezifischen Umgebung sind möglicherweise nicht alle aufgeführten Lösungen umsetzbar.

Ändern von Einstellungen für die Render-Engine
  1. Gehen Sie in Revu zu Revu > Einstellungen > Erweitert > Rendern.
  2. Wählen Sie unter Render-Engine die Option Software aus.Klicken Sie auf OK.
  3. Starten Sie Revu neu.
    1. Wenn das Problem weiterhin besteht, kehren Sie zum Dropdownmenü Render-Engine zurück und wählen Sie Ältere Versionen (GDI) aus.Klicken Sie auf OK.
    2. Starten Sie Revu neu.
Überprüfen von Treibern auf Host- und Clientcomputern

Stellen Sie sicher, dass die Treiber sowohl beim Host- als auch beim Clientcomputer auf dem neuesten Stand sind, insbesondere in Bezug auf Grafikkarten und angeschlossene Geräte wie Laptop-Dockingstationen. 

Überprüfen der Netzwerkverbindung

Eine fehlerhafte Netzwerkverbindung kann zu erheblichen Verzögerungen bei der Verwendung von Revu über RDP führen. Durch einen Neustart der Host- und Clientcomputer kann eine stabilere Verbindung hergestellt werden.

Übertragen der Lizenz (Revu 20 und ältere Versionen)
Wenn Sie einen Bluebeam Plan haben, können Sie sich auf einem anderen Gerät, auf dem Revu 21 installiert ist, anmelden. Mit einem Bluebeam Plan können Sie mit einem einzigen Satz an Anmeldedaten von bis zu fünf Geräten aus auf Revu 21, Studio und Bluebeam Cloud zugreifen.

Wenn die obigen Schritte nicht dazu beigetragen haben, das Problem zu beheben, kann durch die Übertragung Ihrer Lizenz auf Ihren lokalen Computer die ordnungsgemäße Funktionalität sichergestellt werden.

Fehlerbehebungen

Revu 2019

Revu 2018

Revu 2017 und älter

Fehlermeldungen

System und Umgebung

Revu 20

Revu 21

Der Artikel behandelt die Behebung eines Problems, das auftritt, wenn Sie auf einem Hostcomputer oder -server über das Remote Desktop Protocol (RDP) von Microsoft eine Verbindung mit Revu herstellen.

Related Articles