Registrierungsfehler: „Stellen Sie innerhalb von 3 Tagen und 0 Stunden eine Verbindung zum Internet her, um Ihre Offline-Zeit zu erneuern.“

Dieser Artikel bezieht sich auf:

  • Revu 20 und älter

Problem

Beim Versuch, eine Open Licence für Bluebeam Revu zu registrieren, wird die folgende Fehlermeldung angezeigt:
„Es konnte keine Internetverbindung zum Lizenzserver hergestellt werden. Stellen Sie innerhalb von 3 Tagen und 0 Stunden eine Verbindung zum Internet her, um Ihre Offline-Zeit zu erneuern.“

Dieser Fehler kann durch ein Problem mit unseren Cloud-Services entstanden sein. Dies wird oben auf der Seite angezeigt. Auf der Statusseite der Cloud-Services von Bluebeam finden Sie detailliertere Informationen.

Ursache

Die häufigste Ursache für diesen Fehler ist, dass die Systemuhr um fünf Minuten oder mehr falsch eingestellt ist. Für unseren Lizenzserver ist es erforderlich, dass die Uhrzeit auf Ihrem Gerät auf die aktuelle Uhrzeit eingestellt ist. Dafür wird ein Zeitfenster von fünf Minuten gewährt.

Lösung

Wenn Ihre Systemuhr nicht die richtige Uhrzeit anzeigt, gehen Sie wie folgt vor, um die korrekte Zeit einzustellen:

  1. Öffnen Sie die Systemsteuerung in Windows.
  2. Klicken Sie auf Zeit, Sprache und Region.
  3. Klicken Sie unter „Datum und Uhrzeit“ auf Datum und Uhrzeit festlegen.
  4. Klicken Sie auf die Schaltfläche Datum und Uhrzeit ändern und geben Sie die aktuelle Uhrzeit ein.
  5. Klicken Sie auf OK.
  6. Klicken Sie ggf. auf Zeitzone ändern, um die richtige Zeitzone festzulegen.
  7. Klicken Sie auf OK.

Ihre Systemuhr sollte nun die aktuelle Uhrzeit anzeigen und Sie können versuchen, Ihre Lizenz erneut zu registrieren.

Wenn das Problem weiterhin besteht

Eine andere Ursache für diesen Fehler besteht möglicherweise darin, dass Ihre Firewall die Kommunikation mit dem Lizenzserver blockiert oder Ihr Benutzerkonto nicht über standardmäßige Schreibberechtigungen für einen bestimmten Microsoft-Ordner verfügt. Stellen Sie sicher, dass die folgenden Server erreicht werden können:

https://login.microsoftonline.com
https://activation.bluebeam.com

Wenn die Server nicht erreicht werden können, müssen sie möglicherweise in Ihrer Firewall als vertrauenswürdige Speicherorte eingerichtet werden. Wenn die Server erreicht werden können, bitten Sie Ihre:n IT-Administrator:in, zu überprüfen, ob Sie über Schreibberechtigungen für diesen Ordner verfügen: C:\ProgramData\Microsoft\Crypto\RSA\MachineKeys?

Fehlerbehebungen

Revu 2017 und älter

Revu 2018

Revu 2019

Revu für Mac 1

Revu für Mac 2

Revu 2019

Fehlermeldungen

Lizenzierung und Registrierung

In diesem Artikel wird erläutert, wie ein Fehler behoben werden kann, der beim Versuch, eine Open Licence für Bluebeam® Revu® zu registrieren, auftritt.

Related Articles