„Fehler beim Laden des Werkzeugsets“ in Tool Chest | Revu 21

Verwenden Sie eine ältere Version von Revu?

Dieser Artikel bezieht sich auf:

  • Basics
  • Core
  • Complete

Problem

Bei dem Versuch, aus einem bestimmten Set Ihres Werkzeugkastens auf Ihre Werkzeuge zuzugreifen, wird Ihnen folgende Meldung angezeigt: „Fehler beim Laden des Werkzeugsets“.

Ursache

Diese Fehlermeldung wird angezeigt, weil Revu die mit Ihrem Werkzeugset verknüpfte BTX-Datei nicht laden kann.

Lösung

Um Ihre Werkzeugsets wiederherzustellen, müssen Sie Ihre Einstellungen zunächst sichern und dann zurücksetzen. Anschließend müssen Sie Ihre Werkzeugsets erneut in Ihren Werkzeugkasten importieren.

Sichern Ihrer Einstellungen

  1. Klicken Sie auf Revu > Einstellungen (Strg+K).
  2. Wählen Sie im Menü der linken Seitenleiste Administrator aus.
  3. Klicken Sie unter der Registerkarte „Optionen“ auf Back-up.
  4. Wählen Sie einen Ort auf Ihrem Laufwerk, an dem Sie einen Zip-Ordner mit Ihren Back-up-Einstellungen speichern können.
  5. Klicken Sie auf Speichern.

Zurücksetzen der Revu-Einstellungen

Sie müssen Ihre Einstellungen in Revu zurücksetzen, bevor Sie Ihre Werkzeuge erneut importieren können.

  1. Klicken Sie erneut auf Revu > Einstellungen (Strg+K).
  2. Wählen Sie im Menü der linken Seitenleiste Administrator aus.
  3. Klicken Sie unter der Registerkarte „Optionen“ auf Zurücksetzen.
  4. Wählen Sie OK, um das Zurücksetzen zu bestätigen, wenn Sie dazu aufgefordert werden.

Revu wird automatisch heruntergefahren und neu gestartet. Dabei werden Ihre Einstellungen zurückgesetzt.

Erneutes Importieren Ihrer Werkzeugsets

  1. Suchen Sie den Ordner mit dem Back-up der Revu-Einstellungen, den Sie auf Ihrem lokalen Laufwerk gespeichert haben.
  2. Extrahieren bzw. entpacken Sie die Dateien im Zip-Ordner.
  3. Öffnen Sie den Werkzeugkasten (Alt+X) in Revu.
  4. Wählen Sie oben in der Seitenleiste Werkzeugkasten > Werkzeugsets verwalten.
  5. Wählen Sie Importieren ….
  6. Wählen Sie die BTX-Datei Meine Werkzeuge in Ihrem Back-up-Ordner aus.
    my_tools_btx
  7. Wählen Sie Öffnen aus.

Ihre Werkzeugsets sollten wiederhergestellt und zugänglich sein.

Wenn die Fehlermeldung weiterhin angezeigt wird, ist das mit Ihren Werkzeugsets verbundene Profil möglicherweise beschädigt. Weitere Informationen hierzu finden Sie unter Importieren und Exportieren von Profilen. Wenn Ihre Version von Revu für mehrere Benutzer:innen bereitgestellt wurde, wenden Sie sich an Ihre:n IT-Administrator:in oder Ihre IT-Abteilung, um weitere Informationen zu erhalten.

Fehlerbehebungen

Fehlermeldungen

Im Werkzeugkasten können Sie nicht auf Werkzeugsets zugreifen.

Related Articles