Verwenden Sie eine ältere Version von Revu?
Dieser Artikel bezieht sich auf:
- Basics
- Core
- Complete
Problem
Beim Arbeiten in Revu erscheint eine der folgenden Fehlermeldungen:
- Die OCR-Software (Optical Character Recognition) von Revu muss installiert sein, um in Dokumenten nach Text zu suchen.
- Die OCR-Software (Optical Character Recognition) von Revu muss installiert sein, um Text-Tags in bestimmten Dokumenten auszuwählen. Möchten Sie fortfahren?
Ursache
Sie versuchen wahrscheinlich, ein Werkzeug zu verwenden, das optische Zeichenerkennung (Optical Character Recognition, kurz: OCR) erfordert, aber auf Ihrem Gerät ist keine OCR-Software installiert. Dies betrifft Werkzeuge wie OCR, AutoMark, Sets und Batch Link.
Wenn Sie eine Fehlermeldung sehen, kann dies folgende Ursachen haben:
- Die OCR-Software wurde mit Revu auf Ihrem Gerät installiert und zu einem späteren Zeitpunkt deinstalliert.
- Ihr oder Ihre IT-Administrator:in hat die OCR-MSI-Datei nicht bereitgestellt, als Revu auf Ihrem Gerät installiert wurde. Weitere Informationen zur Bereitstellung von finden Sie hier.
Lösung
Zum Download und zur Installation der OCR-MSI-Datei gehen Sie wie folgt vor:
- Schließen Sie Revu.
- Laden Sie die OCR-MSI-Datei herunter.
- Befolgen Sie zur Installation von OCR die Anweisungen in der Bereitstellungsanleitung zu Bluebeam® Revu® 21.
- Warten Sie, bis die Datei installiert wurde. Das Dialogfenster wird ausgeblendet, wenn die Installation der Datei abgeschlossen ist.
- Starten Sie Revu, wenn das Dialogfenster der Installation ausgeblendet ist.
- Verwenden Sie dasselbe Werkzeug, das Sie beim Erhalt der Fehlermeldung benutzt haben.
Falls der Fehler weiterhin besteht, kontaktieren Sie uns für weiteren Support.
Fehlerbehebungen
Fehlermeldung
System und Umgebung
[/vc_column_text][/vc_column][/vc_row]