Plug-ins sind im Bluebeam Administrator ausgegraut | Revu 21

Verwenden Sie eine ältere Version von Revu?

Dieser Artikel bezieht sich auf:

  • Schreibgeschützt
  • Basics

Problem

Wenn Sie den Bluebeam Administrator in Revu 21 öffnen, sind Plug-ins ausgegraut und können nicht ausgewählt werden.

Ursachen

In Revu 21 ist zur Verwendung von Plug-ins eine Core Subscription, eine Complete Subscription oder eine aktive Testversion erforderlich. Ihre Plug-ins können aus folgenden Gründen ausgegraut sein:

  • Auf Ihrem Computer befinden sich Anwendungen, die mit Revu-Plug-ins wie AutoCAD oder Revit kompatibel sind, aber Sie nutzen Revu im schreibgeschützten Modus oder mit einem Basics-Konto.
  • Ihre Testversion von Revu 21 ist abgelaufen.

Lösung

Überprüfen Sie zunächst, auf welche Subscription Sie Zugriff haben:

  1. Öffnen Sie Revu 21.
  2. Wenn Sie dazu aufgefordert werden, melden Sie sich mit Ihrer Bluebeam ID (BBID) an.
  3. Wählen Sie Ihre E-Mail-Adresse neben dem Revu-Symbol in der oberen rechten Ecke aus, um Ihre Kontoinformationen anzuzeigen.

Wenn Sie Revu im schreibgeschützten Modus oder mit einem Basics-Konto nutzen, wenden Sie sich an Ihre:n Unternehmensadministrator:in (d. h. den oder die Lizenzeigentümer:in und/oder Ihre IT-Abteilung), um eine Core oder Complete Subscription anzufordern. Unternehmensadministrator:innen können die Zugriffsberechtigungen über das Verwaltungsportal für Subscriptions von Bluebeam ändern . Wenn dieses Problem bei Benutzer:innen mit Core oder Complete Subscription auftritt, kontaktieren Sie uns bitte.

Weitere Informationen zu den Funktionen, die in den unterschiedlichen Subscriptions für Revu 21 jeweils inbegriffen sind, entnehmen Sie bitte diesem Artikel.

Fehlerbehebungen

Revu 21

Integrationen und Plug-ins

Erfahren Sie, warum Plug-ins im Bluebeam Administrator in Revu 21 ausgegraut sind.

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