Fehler: „Es konnte keine Verbindung zu Studio hergestellt werden.“ | Revu 21

Verwenden Sie eine ältere Version von Revu?

Dieser Artikel bezieht sich auf:

  • Basics
  • Core
  • Complete

Problem

Wenn Sie ein Konto erstellen, sich anmelden oder Dateien in Bluebeam Studio hochladen, wird Ihnen folgende Meldung angezeigt:

Es konnte keine Verbindung zu Bluebeam Studio hergestellt werden.

Ursache

Wenn diese Fehlermeldung angezeigt wird, werden die für Verbindungen zu Bluebeam Studio verwendeten Firewallports aufgrund Ihrer Netzwerksicherheitsrichtlinien möglicherweise blockiert.

Alternativ kann es je nach Land oder Region dazu kommen, dass Bluebeam den Zugriff auf Studio-Dienste aufgrund der Exportbestimmungen der USA und anderer Gerichtsbarkeiten einschränkt. Weitere Informationen erhalten Sie im Abschnitt „Trade and Export Law“ der General Services and Software Terms of Use.

Dieser Fehler kann auch durch ein Problem mit unseren Cloud-Services entstanden sein. Dies wird oben auf der Seite angezeigt. Auf der Seite zum Status der Cloud-Services von Bluebeam finden Sie detailliertere Informationen.

Lösung

Kontaktieren Sie Ihre IT-Abteilung und lassen Sie sich bestätigen, dass die unten aufgeführten Ports für den jeweiligen Host nicht blockiert werden:

Globale Services:

*.amazonaws.com:443

*.gds.bluebeam.com:443

*.login.okta.com:443

US-Umgebung:

*.bluebeam.com:443

UK-Umgebung:

*.bluebeamstudio.co.uk:443

AUS-Umgebung:

*.bluebeamstudio.com.au:443

DE-Umgebung:

*.bluebeamstudio.de:443

SE-Umgebung:

*.bluebeamstudio.se:443

Revu ist Proxy-fähig und wird automatisch Ihren Proxy verwenden, wenn dessen Konfiguration als gültig erkannt wird. Um Revu zur Verwendung des Proxys zu zwingen, wählen Sie Revu > Einstellungen (Strg+K) aus und klicken Sie dann in der Seitenleiste auf Studio. Wählen Sie in der Registerkarte „Optionen“ die Option Proxy-Verwendung erzwingen aus.

Wenn zum Öffnen der oben stehenden Ports eine IP-Adresse eingegeben werden muss (statt des Hostnamens, was normalerweise bevorzugt wird), können Sie eine Namenserversuche durchführen oder einen Ping an die oben stehenden Hosts senden, um deren aktuelle IP-Adressen in Erfahrung zu bringen. Bitte wenden Sie sich an Ihre IT-Abteilung, um weitere Informationen zu erhalten.

Fehlerbehebungen

Fehlermeldungen

Studio

Related Articles