Verwenden Sie eine ältere Version von Revu?
Dieser Artikel bezieht sich auf:
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Problem
Auf manchen Dell- oder Alienware-Computern, auf denen die Anwendung Alienware Command Center (AWCC) ausgeführt wird, hängt Revu, friert ein oder verursacht Bildstörungen. Dieses Problem tritt am häufigsten bei Geräten auf, die mit einer externen Grafikkarte (z. B. NVIDIA GeForce) und einem externen Monitor ausgestattet sind, der nicht als primäre Anzeige eingestellt ist.
Ursache
Unsere Untersuchung hat ergeben, dass diese Probleme wahrscheinlich mit der Interaktion von AWCC mit Grafikkartentreibern zusammenhängen. In diesen sind häufig sogenannte Überwachungs- und/oder Leistungshooks integriert, was auf sekundären Bildschirmen zu Problemen bei der Darstellung führt.
Lösungen
Aktualisieren auf die neueste Version von AWCC
Starten Sie AWCC auf Ihrem System. Sie sollten aufgefordert werden, das neueste Update zu installieren. Starten Sie Ihr System nach der Aktualisierung neu und überprüfen Sie, ob das Problem weiterhin besteht.
Deinstallieren von AWCC von Ihrem System
Wenn die Aktualisierung auf die neueste Version von AWCC Ihr Problem nicht behoben hat, sollten Sie in Betracht ziehen, AWCC von Ihrem System zu deinstallieren. Achten Sie bei der Deinstallation darauf, Alienware Command Center, Alienware Command Center Suite und Alienware OC Controls zu deinstallieren.
Starten Sie nach der Deinstallation der AWCC-Anwendungen Ihr System neu und überprüfen Sie, ob das Problem weiterhin besteht.
Aktivieren von Softwarerendering
Wenn das Problem auch nach der Durchführung der oben genannten Lösungen weiterhin besteht, aktivieren Sie das Softwarerendering. Revu kann Dokumente entweder über Softwarerendering oder Hardwarerendering darstellen. Hardwarerendering bietet im Allgemeinen eine bessere Leistung und ist daher standardmäßig aktiviert. In den meisten Fällen empfehlen wir aus diesem Grund nicht, das Hardwarerendering zu deaktivieren.
So aktivieren Sie das Softwarerendering:
- Klicken Sie auf Revu >
Einstellungen (Strg+K).
- Wählen Sie in der Seitenleiste Erweitert aus.
- Wählen Sie auf der Registerkarte Rendern die Option Software aus und klicken Sie dann auf OK.
Wenn keine der in diesem Artikel beschriebenen Lösungen das Problem behebt, kontaktieren Sie uns bitte.
Fehlerbehebungen
Performance