Fehler: „Datei ist von anderem Benutzer gesperrt. Möchten Sie eine schreibgeschützte Kopie dieser Datei öffnen?“

Dieser Artikel bezieht sich auf:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

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Problem

Beim Versuch, eine PDF-Datei zu öffnen, wird die folgende Fehlermeldung angezeigt:

Fehler beim Öffnen einer Datei: „Datei ist von einem anderen Benutzer gesperrt. Möchten Sie eine schreibgeschützte Kopie dieser Datei öffnen?“

Ursache

Das passiert, wenn Windows nicht über einen vorinstallierten PDF-Viewer zum Anzeigen von Dateien im Vorschaufenster verfügt. Stattdessen verwendet Windows einen anderen PDF-Viewer eines Drittanbieters, um die Datei als „Gesperrt“ oder „Wird verwendet“ zu markieren.

Lösungen

Einrichten eines anderen Standard-PDF-Viewers

In Revu können Sie Dateien im Windows-Explorer anzeigen, ohne dass sie als „Wird verwendet“ markiert werden. Zur Aktivierung dieser Vorschaufunktion muss Revu als Standard-PDF-Viewer für Windows eingerichtet werden.

  1. Öffnen Sie Revu.
  2. Wählen Sie Revu > Einstellungen.
  3. Wählen Sie aus dem linken Menü Administrator aus.
  4. Wählen Sie Standardprogramme öffnen aus.
  5. Wenn das Fenster „Einstellungen“ angezeigt wird, führen Sie die folgenden Schritte aus:
    1. Wählen Sie Standard-Apps nach Dateityp auswählen.
    2. Scrollen Sie durch die Liste der Dateitypen, bis Sie zu „.pdf“ gelangen, und führen Sie einen Doppelklick auf die aktuelle Standard-App aus.
    3. Wählen Sie Revu aus der Liste der Anwendungen aus.

Bearbeiten Ihrer Revu-Einstellungen

Sie können auch Ihre Revu-Einstellungen ändern. Wie das geht, wird in den folgenden Schritten beschrieben:

  1. Gehen Sie zu Revu > Einstellungen.
  2. Wählen Sie aus dem Menü auf der linken Seite Allgemein aus.
  3. Wählen Sie die Dokumentregisterkarte aus.
  4. Deaktivieren Sie das Kontrollkästchen Benutzer benachrichtigen, falls Datei gesperrt ist.
  5. Klicken Sie auf OK.

Wenn Sie im Windows-Vorschaufenster die Vorschau einer Datei anzeigen, kann es sein, dass sich diese Datei nicht in Revu speichern lässt. Möglicherweise wird diese Fehlermeldung angezeigt: „Das Dokument konnte nicht veröffentlicht werden. Auf die Datei kann nicht zugegriffen werden, da sie von einem anderen Prozess verwendet wird.“

Sie können im Datei-Explorer eine andere Datei auswählen oder den Explorer schließen und anschließend versuchen, Ihr ursprünglich verwendetes Dokument zu schließen.

Auf einem Server gespeicherte Dateien

Falls diese Fehlermeldung beim Öffnen einer Datei angezeigt wird, die auf einem Server gespeichert ist, kann es gut sein, dass ein:e andere:r Benutzer:in genau dieses Dokument geöffnet hat. Bestimmte Netzwerkprozesse wie die Synchronisation oder die Erstellung von Sicherungskopien können ebenfalls auf Dateien zugreifen und diese als „Wird verwendet“ markieren.

Fehlerbehebungen

Revu 2018

Revu 2019

Fehlermeldungen

Studio

Revu 20

Andere Versionen dieses Artikels

Revu 2017 und älter

Problem

Beim Versuch, eine PDF-Datei zu öffnen, wird die folgende Meldung angezeigt:

Fehler beim Öffnen einer Datei: „Datei ist von anderem Benutzer gesperrt. Möchten Sie eine schreibgeschützte Kopie dieser Datei öffnen?“

Ursache

Das passiert, wenn Windows nicht über einen eigenen PDF-Viewer zum Anzeigen von Dateien im Vorschaufenster verfügt. Stattdessen verwendet Windows einen PDF-Viewer von einem Drittanbieter, um die Datei als „Gesperrt“ oder „Wird verwendet“ zu markieren.

Lösung 1: Einrichten eines anderen Standard-PDF-Viewers

In Revu 9.5 und höher ist eine Bluebeam Vorschau für den Windows-Explorer enthalten, die Dateien nicht als „Wird verwendet“ markiert.

Benutzer:innen von Revu 9, die die Versionen 9.0 bis 9.2.1 ausführen, können dieses kostenlose Update von unserer Seite Downloads und Updates herunterladen und installieren.

Sobald Sie bestätigt haben, dass Revu 9.5 oder höher installiert ist, können Sie Bluebeam als Standard-PDF-Viewer festlegen, indem Sie die unten beschriebenen Schritte ausführen:

  1. Öffnen Sie Revu.
  2. Klicken Sie auf Hilfe > Administrator.
  3. Klicken Sie im Administrator die Registerkarte Revu an.
  4. Aktivieren Sie das Kontrollkästchen Als Standard-PDF-Viewer nutzen.
  5. Klicken Sie auf OK.

Lösung 2: Ändern der Revu-Einstellungen

Alternativ können Sie verhindern, dass diese Meldung angezeigt wird, indem Sie sie in den Revu-Einstellungen deaktivieren. Wie das geht, wird im Folgenden erklärt.

Gehen Sie je nach Revu-Version wie folgt vor:

  1. Klicken Sie auf Bearbeiten > Einstellungen oder geben Sie die Tastenkombination Strg+K ein.
    Eine Liste der Tastenkombinationen finden Sie im Menü „Hilfe“ in Revu und auf unserer Website.
  2. Klicken Sie links auf Dokument.
  3. Deaktivieren Sie das Kontrollkästchen Benutzer benachrichtigen, falls Datei gesperrt ist.
  4. Klicken Sie zum Speichern der Änderung auf OK und schließen Sie die Einstellungen.

Sie können eine Datei nicht speichern, wenn sie in der Adobe-Vorschau als „Verwendet von“ markiert ist. In diesem Fall wird folgende Fehlermeldung angezeigt: „Das Dokument konnte nicht veröffentlicht werden. Auf die Datei kann nicht zugegriffen werden, da sie von einem anderen Prozess verwendet wird.“

Zur Behebung dieses Problems müssen Sie im Windows-Explorer eine andere Datei auswählen, um eine Vorschau der Datei anzuzeigen und anschließend erneut zu versuchen, Ihr ursprünglich verwendetes Dokument zu speichern.

Hinweis zum Speichern von Dateien auf einem Server

Falls diese Fehlermeldung beim Öffnen einer Datei angezeigt wird, die auf einem Server gespeichert ist, kann es gut sein, dass ein:e andere:r Benutzer:in genau dieses Dokument geöffnet hat. Beachten Sie, dass bestimmte Netzwerkprozesse wie die Synchronisation oder die Erstellung von Sicherungskopien ebenfalls auf Dateien zugreifen und diese als „Wird verwendet“ markieren können.

Fehlerbehebungen

Revu 2017 und älter

Fehlermeldungen

Studio

Dieser Fehler tritt auf, wenn Windows keinen vorinstallierten PDF-Viewer zum Anzeigen von Dateien im Vorschaufenster hat.

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