Grauer Hintergrund nach dem Öffnen einer Datei – Fehler: „Revu funktioniert nicht mehr“

Dieser Artikel bezieht sich auf:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

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Problem

Ihre PDF-Dateien können in Revu nicht geöffnet werden und Sie sehen lediglich die Registerkarte „Datei“. Beim Versuch, das Dokument oder Revu zu schließen, wird folgende Fehlermeldung angezeigt:

Bluebeam Revu funktioniert nicht mehr. Windows sucht nach einer Lösung für das Problem.

Gefolgt von:

Bluebeam Revu funktioniert nicht mehr. Ein Problem hat dazu geführt, dass das Programm nicht mehr ordnungsgemäß funktioniert. Windows schließt das Programm und benachrichtigt Sie, wenn eine Lösung verfügbar ist.

Ursache

Dies kann passieren, weil ein Problem mit dem von Ihnen verwendeten Revu-Profil vorliegt.

Lösung

Starten Sie Revu, ohne ein Dokument zu öffnen, wählen Sie ein anderes Profil aus und öffnen Sie dann eine Datei. Wenn das Profil das Problem verursacht hat, wird das PDF angezeigt und die Fehlermeldungen werden beim Schließen des Dokuments oder der Revu-Anwendung nicht angezeigt.

  1. Öffnen Sie Revu, ohne eine PDF-Datei zu öffnen.
  2. Navigieren Sie zu Revu > Profile .
  3. Wählen Sie ein anderes Profil aus dem Menü aus.
  4. Öffnen Sie eine PDF-Datei, um zu sehen, ob sie angezeigt wird.
  5. Wenn die Datei korrekt angezeigt wird, wechseln Sie zurück zu Ihrem ursprünglichen Profil.

Durch den Wechsel zwischen den Profilen sollte Revu nun auch im ursprünglichen Profil wieder reibungslos funktionieren. Wenn das Problem dadurch jedoch nicht behoben werden kann, muss das ursprüngliche Profil gelöscht werden. So löschen Sie ein Profil:

  1. Navigieren Sie zu Revu > Profile .
  2. Klicken Sie auf Profile verwalten .
  3. Wählen Sie das Profil aus, das Sie löschen möchten, und klicken Sie auf Löschen.
  4. Klicken Sie zur Bestätigung auf Ja.
  5. Klicken Sie auf OK, um das Dialogfenster Profile verwalten zu schließen.
Durch das Löschen des Profils werden keine eventuell damit verknüpften Werkzeugsets gelöscht.

Neuerstellung eines Profils

Wenn das gelöschte Profil ein vorinstalliertes Profil war, wird beim nächsten Start von Revu automatisch eine neue Kopie importiert. Haben Sie hingegen ein benutzerdefiniertes Profil oder ein vorinstalliertes Profil mit eigenen Anpassungen gelöscht, müssen Sie das Profil neu erstellen.

Sichern Ihrer Revu-Einstellungen

Nachdem Sie das Profil neu erstellt haben, empfiehlt es sich, Ihre Revu-Einstellungen zu sichern. Das Back-up umfasst alle Ihre Profile und Werkzeugsets und erweist sich als besonders nützlich, wenn Sie Revu auf einem neuen Computer installieren und die aktuellen Einstellungen beibehalten möchten.

Fehlerbehebungen

Revu 2019

Fehlermeldungen

Revu 20

Revu 21

Andere Versionen dieses Artikels

Revu 2017 und älter

Übersicht

PDF-Inhalte werden nicht angezeigt und Revu stürzt ab, wenn Sie versuchen, die Datei oder das Programm zu schließen.

Relevante Produkte

Bluebeam Revu für Windows


Problem

Sie haben eine Datei in Revu geöffnet und es wird nur die Registerkarte „Datei“ vor einem grauen Hintergrund angezeigt.

– Und –

Beim Versuch, entweder das Dokument oder die Revu-Anwendung zu schließen, wird folgende Fehlermeldung angezeigt:

Bluebeam Revu funktioniert nicht mehr. Windows sucht nach einer Lösung für das Problem.

Gefolgt von:

Bluebeam Revu funktioniert nicht mehr. Ein Problem hat dazu geführt, dass das Programm nicht mehr ordnungsgemäß funktioniert. Windows schließt das Programm und benachrichtigt Sie, wenn eine Lösung verfügbar ist.

Warum passiert das?

Dies passiert in der Regel, weil ein Problem mit dem von Ihnen verwendeten Revu-Profil vorliegt.

Lösung

Starten Sie Revu, ohne ein Dokument zu öffnen, wählen Sie ein anderes Profil aus und öffnen Sie dann eine Datei. Wenn das Profil das Problem verursacht hat, wird das PDF angezeigt und die Fehlermeldungen werden beim Schließen des Dokuments oder der Revu-Anwendung nicht angezeigt.

  1. Öffnen Sie Revu, ohne eine PDF-Datei zu öffnen.
  2. Öffnen Sie das Dialogfenster Profile verwalten, indem Sie auf Ansicht > Profile klicken.
  3. Wählen Sie im Dropdownmenü Aktiv ein anderes Profil aus.
  4. Klicken Sie auf OK, um das Dialogfenster Profile verwalten zu schließen.
  5. Öffnen Sie eine PDF-Datei, um zu sehen, ob sie angezeigt wird.

Wenn die Anzeige in diesem Profil reibungslos funktioniert, liegt ein Problem mit dem ursprünglichen Profil vor und es muss gelöscht werden.

  1. Um das Profil zu löschen, klicken Sie auf Ansicht > Profile .
  2. Wählen Sie das ursprüngliche Profil in der Profilliste aus.
  3. Klicken Sie auf die Schaltfläche Löschen und dann zur Bestätigung auf Ja.
  4. Klicken Sie auf OK, um das Dialogfenster Profile verwalten zu schließen.
    Durch das Löschen des Profils werden keine eventuell damit verknüpften Werkzeugsets gelöscht.

Neuerstellung eines Profils

Wenn das gelöschte Profil eines der in Revu enthaltenen Profile war, wird beim nächsten Start von Revu automatisch eine neue Kopie importiert. Haben Sie hingegen ein benutzerdefiniertes Profil oder ein vorinstalliertes Profil mit eigenen Anpassungen gelöscht, müssen Sie das Profil wie in der Revu-Hilfe beschrieben neu erstellen.

Sichern Ihrer Revu-Einstellungen

Probleme mit Revu-Profilen treten selten auf. Wir empfehlen Ihnen aber trotzdem, Ihre Revu-Einstellungen zu sichern, sobald alles wiederhergestellt ist. Das Back-up enthält alle Ihre Profile und Werkzeugsets und kann sich als sehr nützlich erweisen, wenn Sie Revu auf einem neuen Computer installieren und die gleichen Einstellungen beibehalten möchten.

Fehlerbehebungen

Revu 2017 und älter

Fehlermeldungen

Ihre PDF-Dateien können in Revu nicht geöffnet werden und Sie sehen lediglich die Registerkarte „Datei“. Beim Versuch, das Dokument oder Revu zu schließen, wird folgende Fehlermeldung angezeigt:

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