So stellen Sie ein PDF wieder her, um dateispezifische Probleme zu beheben

Dieser Artikel bezieht sich auf:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

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Problem

Sie haben folgende Probleme mit einer bestimmten Datei oder einer Gruppe von Dateien:

  • Es erscheint folgende Fehlermeldung: „Die Objektreferenz ist nicht an eine Objektinstanz gebunden.“
  • Einige Markups/Werkzeuge funktionieren in einem bestimmten PDF nicht.

Ursache

Eine Ihrer Dateien oder eine Gruppe von Dateien ist möglicherweise beschädigt. Häufige Ursachen, warum Dateien beschädigt sind:

  • PDF-Konvertierung: Bestimmte PDF-Konverter erzeugen PDFs von geringer Qualität.
  • Probleme beim Hochladen oder Speichern einer PDF-Datei: Eine Datei kann beschädigt werden, wenn ein anderer Systemprozess das Speichern oder Hochladen eines PDFs unterbricht.

Lösung

Die Wiederherstellung eines PDFs ist eine allgemeine Lösung, um Probleme aufgrund beschädigter Dateien zu beheben. Es wird ein neues PDF mit den ursprünglichen Inhalten generiert und die meisten beschädigten Teile der Datei werden entfernt. Sie können dann Ihre Markups in das neue PDF importieren.

So stellen Sie eine PDF-Datei wieder her:

  1. Zuerst exportieren Sie alle Markierungen des ursprünglichen PDFs, indem Sie zu Markierungsliste > Markierungen > Markierungen exportieren (Strg+F2) gehen.
    Speichern Sie den Export unbedingt an einem leicht zugänglichen Ort bzw. Ordner, wenn Sie die Markups in ein neues PDF importieren.
  2. Fertigen Sie dann eine Kopie der betroffenen PDF-Datei(en) an.
  3. Öffnen Sie die Kopie in Revu.
  4. Löschen Sie alle Markups in dem PDF (falls vorhanden). So löschen Sie Ihre Markups:
    1. Öffnen Sie die Markierungsliste (Alt+L).
    2. Wählen Sie eine Markierung aus der Markierungsliste aus. Drücken Sie anschließend Strg+A, um alle Markierungen auszuwählen.
    3. Drücken Sie Entf auf Ihrer Tastatur, um alle Markups in dem PDF zu löschen.
  5. Speichern Sie die Kopie, indem Sie Strg+S drücken. Schließen Sie dann die Datei.
  6. Gehen Sie zu Datei > Erstellen > Aus Datei. Das Dialogfenster „Datei-Explorer“ wird geöffnet.
  7. Wählen Sie dieselbe Kopie aus und klicken Sie auf Öffnen. Das Dialogfenster „Speichern unter“ wird angezeigt.
  8. Klicken Sie auf Speichern. Die Datei ist wiederhergestellt.
  9. Falls in der ursprünglichen PDF-Datei Markups vorhanden waren, müssen Sie diese erneut importieren:
    1. Gehen Sie zu Markierungsliste > Markierungen > Importieren.Das Dialogfenster „Datei-Explorer“ wird geöffnet.
    2. Wählen Sie die Exportdatei, die Sie in Schritt 1 erstellt haben, und klicken Sie auf Öffnen.

Die neu generierte Datei enthält jetzt alle Ihre Markups.

Wir empfehlen Ihnen, den PDF-Drucker oder das Plug-in von Bluebeam zu verwenden, wenn Sie PDFs aus den Quelldateien generieren. Auf diese Weise werden hochwertige PDFs erstellt und viele dateispezifische Probleme entstehen erst gar nicht.

Wenn Sie Revu 21 verwenden, müssen Sie über eine Core oder Complete Subscription verfügen, um die Plug-ins von Bluebeam nutzen zu können.

How-To

Revu 2019

Performance

Revu 20

Andere Versionen dieses Artikels

Revu 2017 und älter

Problem

Sie haben folgende Probleme mit einer bestimmten Datei oder einer Gruppe von Dateien:

  • Es erscheint folgende Fehlermeldung: „Die Objektreferenz ist nicht an eine Objektinstanz gebunden.“
  • Einige Markups/Werkzeuge funktionieren in einem bestimmten PDF nicht.

Ursache

Eine Ihrer Dateien oder eine Gruppe von Dateien ist möglicherweise beschädigt. Häufige Ursachen, warum Dateien beschädigt sind:

  • PDF-Konvertierung: Bestimmte PDF-Konverter erzeugen PDFs von geringer Qualität.
  • Probleme beim Hochladen oder Speichern einer PDF-Datei: Eine Datei kann beschädigt werden, wenn ein anderer Systemprozess das Speichern oder Hochladen eines PDFs unterbricht.

Lösung

Die Wiederherstellung eines PDFs ist eine allgemeine Lösung, um Probleme aufgrund beschädigter Dateien zu beheben. Es wird ein neues PDF mit den ursprünglichen Inhalten generiert und die meisten beschädigten Teile der Datei werden entfernt. Sie können dann Ihre Markups in das neue PDF importieren.

So stellen Sie eine PDF-Datei wieder her:

  1. Fertigen Sie eine Kopie der betroffenen PDF-Datei(en) an.
  2. Öffnen Sie die Kopie in Revu.
  3. Löschen Sie alle Markups in dem PDF (falls vorhanden). So löschen Sie Ihre Markups:
    1. Öffnen Sie die Markupliste (Alt+L).
    2. Wählen Sie ein Markup aus der Markupliste aus. Drücken Sie anschließend Strg+A, um alle Markups auszuwählen.
    3. Drücken Sie Entf auf Ihrer Tastatur, um alle Markups in dem PDF zu löschen.
  4. Speichern Sie die Kopie, indem Sie Strg+S drücken. Schließen Sie dann die Datei.
  5. Gehen Sie zu Datei > Erstellen > Aus Datei (Strg+N).Das Dialogfenster „Datei-Explorer“ wird geöffnet.
  6. Wählen Sie dieselbe Kopie aus und klicken Sie auf Öffnen. Das Dialogfenster „Speichern unter“ wird angezeigt.
  7. Klicken Sie auf Speichern. Die Datei ist wiederhergestellt.
  8. Falls in der ursprünglichen PDF-Datei Markups vorhanden waren, müssen Sie diese erneut importieren:
    1. Klicken Sie in der Seitenleiste „Markupliste“ auf Importieren (Strg+F3). Das Dialogfenster „Datei-Explorer“ wird geöffnet.
    2. Wählen Sie die ursprüngliche PDF-Datei aus und klicken Sie auf Öffnen.

Die neu generierte Datei enthält jetzt alle Ihre Markups.

Wir empfehlen Ihnen, den PDF-Drucker oder das Plug-in von Bluebeam zu verwenden, wenn Sie PDFs aus den Quelldateien generieren. Auf diese Weise werden hochwertige PDFs erstellt und viele dateispezifische Probleme entstehen erst gar nicht.

How-To

Revu 2017 und älter

Performance

Sie haben Probleme mit einer spezifischen Datei oder einer Gruppe von Dateien und Ihnen wird folgende Fehlermeldung angezeigt: „Die Objektreferenz ist nicht an eine Objektinstanz gebunden.“ Bestimmte Markups/Werkzeuge können bei spezifischen PDFs nicht verwendet werden.

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