Tipps zur Vereinfachung der Auswahl von Markups

Dieser Artikel bezieht sich auf:

  • Revu 20
  • Revu 2019
  • Revu 2018

Die Auswahl von Markups in Revu geht ganz schnell und einfach. Wenn Sie sich mit den verschiedenen Methoden vertraut machen, mit denen Sie Markups auswählen und die Auswahl wieder aufheben, können Sie sich schnell an jeden Arbeitsablauf anpassen und noch produktiver arbeiten.

Auswahleinstellungen für Tablets Lassoauswahl
Einfache Auswahl Einzelauswahl
Alles auswählen Markupliste
Auswahl aufheben Primäre Markups
Rechteckauswahl  


Auswahleinstellungen für Tablets

Wenn Sie mit einem Windows®-Tablet arbeiten, sollten Sie zuerst die Umschalttaste  und die ESC-Taste  zu einer Ihrer Symbolleisten hinzufügen. Mit diesen Schaltflächen können Sie einen Großteil der nachfolgenden Tastaturkürzel selbst dann nutzen, wenn keine Tastatur angeschlossen ist.Bei der Installation auf einem Windows-Tablet wechselt Revu automatisch in den Vollbildmodus (F11). Dadurch wird die ESC-Taste  im Arbeitsbereich eingeblendet.So greifen Sie schnell auf die Umschalttaste  zu:

  1. Klicken Sie auf Werkzeuge > Symbolleisten > Anpassen.
  2. Wählen Sie in den Kategorien des Drop-down-Menüs die Option Alle aus.
  3. Wählen Sie die Option Vollbild in der Liste Symbolleiste aus.
  4. Wählen Sie die Option Umschalttaste  in der Liste Befehle aus und klicken Sie den Pfeil an. Die Schaltfläche wird zu der Symbolleiste hinzugefügt. Verschieben Sie sie mit den Pfeilen nach oben und nach unten an die gewünschte Position. Wiederholen Sie diese Schritte für die ESC-Taste .
  5. Klicken Sie auf OK. Die Änderungen werden gespeichert.
Weitere Informationen finden Sie unter Anpassen von Revu – Symbolleisten.

Die Grundlagen

Sie können ein einzelnes Markup ganz einfach durch Anklicken auswählen, doch solange das Markup keine Füllfarbe oder kein Füllmuster aufweist, müssen Sie auf den Rand des Markups klicken und nicht auf die umschlossene Fläche. (Eine Füllfarbe wird als Bestandteil des Markups behandelt.) Wenn das Markup ausgewählt werden kann, wird der Cursor zu einem schwarzen Pfeil, wie in dem Video unten zu sehen ist.

Auswählen aller Markups

Mit der Tastenkombination Strg+A wählen Sie alle Markups gleichzeitig aus. Hinweis: Auch bei mehrseitigen Dokumenten werden dadurch alle Markups ausgewählt.

Aufheben der Auswahl aller Markups

Zum Aufheben der Auswahl können Sie entweder auf einen Bereich außerhalb der ausgewählten Markups klicken oder die ESC-Taste drücken.

Rechteckauswahl

Mit dem Auswahlwerkzeug  (V) können Sie ein Rechteck ziehen und damit mehrere Markups gleichzeitig auswählen. Die Richtung, in der Sie das Rechteck ziehen, bestimmt die ausgewählten Elemente. Wenn Sie von links nach rechts ziehen, werden alle Markups ausgewählt, die sich innerhalb des Rechtecks befinden. Ziehen Sie dagegen von rechts nach links, werden alle Elemente ausgewählt, die das Rechteck schneidet oder die innerhalb des Rechtecks liegen.Mit dem Schwenkwerkzeug  (Umschalt+V) können Sie schnell und einfach ein Rechteck ziehen, ohne zum Auswahlwerkzeug  wechseln zu müssen. Halten Sie einfach die Umschalttaste gedrückt und ziehen Sie wie gewohnt.

Lassoauswahl

Das Lassowerkzeug kennen Sie vielleicht schon aus anderen Programmen. Damit können Sie schnell eine formfreie Auswahl vornehmen.Im Gegensatz zu anderen Werkzeugen dieser Art zieht das Lassowerkzeug  automatisch eine gepunktete Linie von dem Punkt, an dem Sie mit dem Zeichnen begonnen haben, zu Ihrem Cursor, bis Sie die Maustaste wieder loslassen.So nutzen Sie das Lasso :

  1. Klicken Sie auf Bearbeiten > Lasso  (Umschalt+O).
  2. Ziehen Sie eine beliebige Form zum Auswählen der Markups. Es werden alle Markups ausgewählt, die die Form schneidet oder die innerhalb der Form liegen.

Wenn ein Freihandtool (z. B. der Stift oder der Textmarker) aktiviert ist, ist die Lassoauswahl auch mit der rechten Maustaste (oder dem Eingabestift) möglich. So aktivieren Sie diese Funktion:

  1. Klicken Sie auf Revu > Einstellungen (Strg+K).
  2. Klicken Sie im Dialogfeld „Einstellungen“ auf Fenster > Tablet.
  3. Aktivieren Sie das Kontrollkästchen Rechtsklick für Lassoauswahl im Freihandmodus aktivieren.

Einzelnes Auswählen mehrerer Markups

Sie können auch mehrere Markups auswählen, indem Sie mit gedrückter Umschalttaste die gewünschten Markups einzeln anklicken. Wenn Sie versehentlich ein falsches Markup ausgewählt haben, klicken Sie es mit gedrückter Umschalttaste erneut an. Die Auswahl wird dann wieder aufgehoben.

Die Kombination Umschalt+Klicken gilt für alle hier aufgelisteten Methoden zum Hinzufügen oder Entfernen einzelner Markups zu bzw. aus einer Auswahl.

Mit diesem Tastaturkürzel stellen Sie auch dann die richtige Auswahl zusammen, wenn die Rechteck- oder Freihandauswahl nicht die gewünschten Ergebnisse liefert. Beispiel:

  • Sie wollen mehrere Markups bearbeiten, die nicht nahe beieinander liegen.
  • Bestimmte Markups in einem Bereich sollen nicht ausgewählt werden.
  • Sie können schneller auf Markups zeigen und klicken, als Sie eine Auswahl ziehen können.
  • Sie haben mehrere Markups mit einer anderen Methode ausgewählt und möchten nun ein oder zwei weitere Markups in die Auswahl aufnehmen.
  • Sie haben versehentlich die falschen Markups ausgewählt.

Markupliste

Unten in der Revu-Oberfläche befindet sich die Markupliste mit einer Liste aller Markups eines Dokuments sowie ausführlicheren Informationen und einigen Sortierwerkzeugen. Klicken Sie zum Einblenden der Liste einfach in der unteren linken Ecke auf das Symbol der Markupliste . Klicken Sie erneut auf das Symbol, um die Markupliste wieder auszublenden.Wenn Sie ein Markup in dieser Liste auswählen, wird es auf der Seite hervorgehoben und ausgewählt. Das funktioniert auch umgekehrt: Wenn Sie ein Markup auf der Seite auswählen, wird das dazugehörige Informationselement in der Markupliste ebenfalls ausgewählt und hervorgehoben.Die Auswahl über die Markupliste ist insbesondere dann sinnvoll, wenn das Dokument zahlreiche Markups enthält. Mit den Funktionen Sortieren, Filtern, Suche und Spalten können Sie die Anzeige der Liste so anpassen, dass Sie das Gesuchte schnell finden.

Weitere Informationen zur Markupliste finden Sie im Handbuch zu Revu.

In der Markupliste stehen Ihnen verschiedene Auswahlmethoden zur Verfügung. Mit Strg+Klicken können Sie mehrere Markups in der Liste einzeln auswählen, die nicht zwingend nacheinander aufgeführt sein müssen. Wenn Sie die Auswahl wieder aufheben möchten, klicken Sie erneut mit gedrückter Strg-Taste auf die betreffenden Markups.Auch eine Gruppe nacheinander aufgeführter Markups lässt sich problemlos auswählen. Klicken Sie dazu auf das erste Markup, halten Sie die Umschalttaste gedrückt und klicken Sie auf das letzte Markup. Damit werden die beiden angeklickten Markups sowie alle dazwischen liegenden Markups ausgewählt.

Auswählen des primären Markups

Haben Sie bereits bemerkt, dass die Kontrollpunkte an den Markups manchmal in verschiedenen Farben angezeigt werden? Diese Farben haben bestimmte Bedeutungen. Gelbe Kontrollpunkte kennzeichnen primäre Markups und grüne Kontrollpunkte sekundäre Markups.primary-vs-secondaryPrimäre Markups fungieren als Referenzpunkt für bestimmte Revu-Funktionen wie z. B. für die Ausrichtungswerkzeuge.Beim Arbeiten mit primären Markups sind einige Punkte zu beachten:

  • Wenn Sie mehrere Markups auswählen, gilt das zuerst ausgewählte Markup standardmäßig als primäres Markup.
  • Um das primäre Markup zu ändern, klicken Sie auf ein Markup mit grünen Kontrollpunkten. So können Sie eine beliebige Auswahlmethode über die Symbolleiste Ausrichtung oder die Markupliste nutzen.
  • Das primäre Markup lässt sich auch per Rechtsklick ändern. Dadurch wird das Kontextmenü Ausrichtung geöffnet, mit dem Sie die Auswahl einfach ändern können.

Möchten Sie mehr über eine bestimmte Funktion in Revu erfahren? Werfen Sie einen Blick auf unsere Liste mit Videos, um das Werkzeug oder die Funktion zu finden, das bzw. die Sie benötigen.

Related Articles