Studio-Fehler: „E-Mail-Adresse ist bereits vorhanden“

Dieser Artikel bezieht sich auf:

  • Alle Versionen von Revu

Problem

Beim Versuch, die E-Mail-Adresse Ihres Studio-Kontos zu ändern, erhalten Sie die folgende Fehlermeldung:
E-Mail-Adresse ist bereits vorhanden {0}

Ursache

Wenn sich Ihre E-Mail-Adresse kürzlich geändert hat und Sie mit dieser neuen Adresse zu einem neuen Studio-Projekt oder einer neuen Studio-Sitzung eingeladen wurden, wird in Studio mit dieser neuen Adresse ein ‚Platzhalterkonto‘ erstellt. Das Platzhalterkonto ist erst dann vollständig nutzbar, wenn die Kontoerstellung abgeschlossen wurde und Sie ein Kennwort dafür festgelegt haben. Sie können diese neue E-Mail-Adresse dann jedoch nicht mehr verwenden, um Ihr bestehendes Studio-Konto damit zu aktualisieren.

Lösung

Dieses Problem wird im Rahmen einer der nächsten Versionen behoben. In der Zwischenzeit gibt es eine Problemumgehung, die im Folgenden beschrieben wird.

Zunächst müssen Sie das Platzhalterkonto für Ihre neue E-Mail-Adresse einrichten. Nachdem das Konto erstellt wurde, können Sie Ihre neue E-Mail-Adresse freigeben, indem Sie Ihre E-Mail-Adresse für Studio zu einer anderen, nicht mit dem Konto verbundenen E-Mail-Adresse ändern.

 Teil I. Erstellen Sie das Platzhalterkonto für Ihre neue E-Mail-Adresse

  1. Gehen Sie zur Bluebeam Kontoseite.
  2. Wählen Sie Konto erstellen und füllen Sie die erforderlichen Felder aus.
    Verwenden Sie unbedingt Ihre neue E-Mail-Adresse.
  3. Nachdem Sie das Formular ausgefüllt haben, wählen Sie Konto erstellen. Eine Validierungs-E-Mail wird an die E-Mail-Adresse gesendet, die zum Erstellen des Kontos verwendet wurde.
  4. Öffnen Sie die Validierungs-E-Mail und wählen Sie Meine Bluebeam-ID bestätigen aus, um Ihr Konto zu validieren.
  5. Nachdem Ihr Konto validiert wurde, öffnen Sie Revu.
  6. Melden Sie sich mit Ihrer neuen E-Mail-Adresse und Ihrem neuen Kennwort bei Studio an. Die Anmeldung bei Studio ist ein wichtiger Schritt, da damit die Kontoerstellung abgeschlossen wird.

Teil II. Geben Sie die neue E-Mail-Adresse frei

  1. Melden Sie sich von dem Studio-Konto ab, das Sie in Teil I erstellt haben. Stellen Sie sicher, dass Sie sich von diesem Konto auf allen Geräten abgemeldet haben.
  2. Gehen Sie zur Bluebeam Kontoseite.
  3. Melden Sie sich mit der E-Mail-Adresse an, mit der Sie das Konto in Teil I erstellt haben.
  4. Wählen Sie neben der E-Mail-Adresse Ändern aus.
  5. Geben Sie eine zuvor nicht verwendete E-Mail-Adresse ein und wählen Sie Speichern aus. Eine Validierungs-E-Mail wird an diese neue E-Mail-Adresse gesendet.
    Verwenden Sie eine E-Mail-Adresse, auf die Sie Zugriff haben, wie z. B. eine private E-Mail-Adresse. Diese private E-Mail-Adresse wird lediglich verwendet, um Ihre gewünschte E-Mail-Adresse freizugeben.
  6. Öffnen Sie die Validierungs-E-Mail und wählen Sie Meine Bluebeam-ID bestätigen aus, um Ihr Konto zu validieren.
  7. Nachdem Ihre neue E-Mail-Adresse validiert wurde, öffnen Sie Revu.
  8. Melden Sie sich mit Ihrer neuen E-Mail-Adresse und Ihrem neuen Kennwort bei Studio an.


Teil III. Ändern Sie die E-Mail-Adresse in Ihrem ursprünglichen Studio-Konto in Ihre neue E-Mail-Adresse

  1. Melden Sie sich von Ihrem ursprünglichen Studio-Konto (Ihre alte E-Mail-Adresse) auf allen Geräten ab.
  2. Gehen Sie zur Bluebeam Kontoseite.
  3. Melden Sie sich mit Ihrer ursprünglichen E-Mail-Adresse und Ihrem ursprünglichen Kennwort an.
  4. Wählen Sie neben der E-Mail-Adresse Ändern aus.
  5. Geben Sie Ihre neue E-Mail-Adresse ein und wählen Sie Speichern. Eine Validierungs-E-Mail wird an diese E-Mail-Adresse gesendet.
  6. Öffnen Sie die Validierungs-E-Mail und wählen Sie Meine Bluebeam-ID bestätigen aus, um Ihr Konto zu validieren.
  7. Nachdem Ihre neue E-Mail-Adresse validiert wurde, öffnen Sie Revu.
  8. Melden Sie sich mit Ihrer neuen E-Mail-Adresse und Ihrem neuen Kennwort bei Studio an.
    Achten Sie darauf, dass Sie jeden Schritt wie angegeben ausführen. Wenn Sie Ihre neue E-Mail-Adresse nicht validieren, indem Sie sich damit anmelden, wird dieses Problem nicht behoben.

Wenn Sie diesen Prozess abgeschlossen haben und trotzdem weiterhin Probleme auftreten, kontaktieren Sie uns, um weitere Unterstützung zu erhalten.

Fehlerbehebungen

Revu 2017 und älter

Revu 2018

Revu 2019

Revu 20

Studio

Beim Versuch, die E-Mail-Adresse Ihres Studio-Kontos zu ändern, erhalten Sie die folgende Fehlermeldung: „E-Mail-Adresse ist bereits vorhanden {0}“

Related Articles