Fehler: „Ihre Berechtigungsstufe ist auf Beobachter beschränkt“

Dieser Artikel bezieht sich auf:

  • Bluebeam Cloud

Problem

Beim Öffnen eines Bluebeam Cloud-Projekts erhalten Sie folgende Fehlermeldung: Ihre Berechtigungsstufe ist auf Beobachter beschränkt. Sie können ein Upgrade durchführen, um eine höhere Stufe zu beanspruchen.

Dieser Fehler und der eingeschränkte Zugriff treten auf, obwohl Sie eine Core oder Complete Subscription haben. Außerdem bestätigen andere Projektmitglieder auf der Registerkarte „Team“, dass Sie Administrator:in sind. Mit Beobachterberechtigungen können Sie keine neuen Projekte erstellen und auch nicht auf Einstellungen oder Werkzeuge zugreifen, die Ihnen vorher zur Verfügung standen.

Ursache

Grund dafür ist ein Cache-Problem mit dem Browser/der App. Um zu testen, ob dies der Fall ist, melden Sie sich auf einem anderen Gerät bei Bluebeam Cloud an oder versuchen Sie es mit einem anderen Browser.

Lösung

Um weiterhin auf demselben Gerät oder in demselben Browser in Bluebeam Cloud zu arbeiten, leeren Sie den Cache oder installieren Sie die App neu. Gehen Sie wie folgt vor, um den Fehler in dem Browser/der App zu beheben.

Bluebeam Cloud über den Webbrowser

Artikel über das Leeren Ihres Browser-Cache:

Bluebeam Cloud als iPad-App

Um die App zu deinstallieren und dann neu zu installieren, gehen Sie folgendermaßen vor:

  1. Tippen Sie auf Ihrem Startbildschirm auf das Symbol der Bluebeam App, bis ein Menü angezeigt wird.
  2. Tippen Sie auf „App entfernen“.
  3. Tippen Sie auf „App löschen“, wenn Sie dazu aufgefordert werden. Tippen Sie zur Bestätigung erneut auf „Löschen“.
  4. Nachdem die App deinstalliert wurde, installieren Sie sie aus dem App Store neu. Anweisungen zur Neuinstallation finden Siehier.

Bluebeam Cloud

Fehlerbehebungen

Wenn Sie einen Core oder Complete Plan mit Mitglieds-/Administratorberechtigungen haben und in Bluebeam Cloud zu einem „Beobachter“ herabgestuft wurden, gehen Sie wie folgt vor, um den vollen Zugriff wiederherzustellen.