Fejl: "Stapler er ikke inkluderet i dit nuværende abonnement"

Denne artikel gælder for:

  • Revu 21
  • Revu 20

Problem

Når du forsøger at sende et dokument til Bluebeam Stapler eller Bluebeam PDF-printeren, får du følgende fejlmeddelelse: "Stapler er ikke inkluderet i dit nuværende abonnement. Log ind på Revu, eller opdater dit abonnement for at få adgang til denne funktion.."

Fejl i Bluebeam Stapler-abonnement

For Revu 21-brugere er Bluebeam Stapler og Bluebeam PDF-printeren tilgængelige med alle abonnementer (Basics, Core og Complete). Hvis du bruger Revu 20, omfatter alle udgaver (Standard, CAD og eXtreme) adgang til disse Bluebeam-apps.


Årsag

Hvis du bruger Revu 21 og får denne fejl, er din Bluebeam-konto i en skrivebeskyttet eller ikke tildelt tilstand. Når du får denne fejl, mens du bruger Revu 20, har du en side om side-installation med Revu 21.


Løsning

Afhængigt af den version af Revu, du bruger, kan du se de mulige løsninger nedenfor.

Revu 21

Du kan kontrollere din abonnementsadgang ved at logge på Revu 21 og vælge din e-mailadresse i øverste højre hjørne. Hvis du ser Pakke: Ikke tildelt under dine kontooplysninger, betyder det, at du har skrivebeskyttet adgang til Revu 21. Kontakt din organisationsadministrator (dvs. licensindehaver og/eller IT-afdeling), og bed dem om at ændre din abonnementsadgang til Basics, Core eller Complete.

Hvis du er organisationsadministrator for din konto, kan du ændre din abonnementsadgang direkte eller deaktivere/genaktivere din konto via portalen til administration af Bluebeam-abonnement. Sørg for at logge ud af Revu 21, før du foretager ændringer på din konto.

Hvis du vælger at deaktivere og genaktivere din konto, skal du acceptere en ny invitation og bekræfte/genoprette dit Bluebeam-ID via e-mail. Du kan få flere oplysninger om kontoopsætning på vores side Bluebeam-abonnement Onboarding.

Revu 20

Hvis du bruger Revu 20, men også har Revu 21 installeret, skal du afinstallere Revu 21 og den tilsvarende OCR for at få adgang til Bluebeam Stapler og Bluebeam PDF-printeren igen. Sådan gør du dette:

  1. I Windows-søgefeltet ved siden af knappen Start skal du indtaste Apps og funktioner og vælge det i resulaterne.
  2. Rul ned til Bluebeam Revu x64 21, og klik på den. Vælg Afinstaller.
  3. Rul ned til BluebeamOCR 21, og klik på den. Vælg Afinstaller.
  4. Genstart computeren.
  5. Åbn Revu.
  6. Vælg Revu > Administrator, og få adgang til Bluebeam Stapler og/eller Bluebeam PDF-printer.

Revu 21

Fejlfinding

Administration af abonnement

Fejlmeddelelser

Når du forsøger at sende et dokument til Bluebeam Stapler eller Bluebeam PDF-printeren, får du en fejlmeddelelse. Sådan løser du det.

Related Articles