Fejl: Kunne ikke finde et projekt eller en session med ID

Gælder for:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

Problem

Når du forsøger at få adgang til et projekt eller en session, som du er blevet inviteret til, vises fejlmeddelelsen “Kunne ikke finde et projekt eller en session med ID: XXXXXXXXX.”

Årsag

Studio-servere i Storbritannien og USA

Den mest almindelige årsag til denne fejl er, at du forsøger at få adgang til et projekt eller en session, der findes på en anden Studio-server end den, du i øjeblikket er logget på. Bluebeam har en Studio-serverforekomst i USA (studio.bluebeam.com), og en anden i Storbritannien (bluebeamstudio.co.uk).

På grund af datalove og restriktioner skal data, der er gemt på disse servere, holdes adskilte, hvilket betyder, at Studio-konti i USA ikke kan få adgang til Studio-konti i Storbritannien og omvendt. Dette betyder, at hvis nogen sender dig en invitation til at deltage i et projekt eller en session, skal du bruge et BBID, der er oprettet på den samme Studio-server, som projektet eller sessionen er oprettet på.

Private Studio Enterprise-servere

Denne fejl kan opstå, hvis det projekt eller den session, du forsøger at få adgang til, blev oprettet på en virksomheds private Studio Enterprise-server, mens du er logget ind på Studio-serveren i USA eller Storbritannien.

Det kan også ske, hvis det projekt eller den session, du forsøger at få adgang til, blev oprettet på Studio-serveren i USA eller Storbritannien, mens du er logget ind på en virksomheds private Studio Enterprise-server.

Sessionen eller projektet er blevet fjernet

Hvis du forsøger at få adgang til en session eller et projekt, der er arkiveret, fjernet af ejeren eller udløbet, får du denne fejl.

Løsning

Studio-servere i Storbritannien og USA

Hvis du har brug for adgang til både Studio i USA og Storbritannien, skal du oprette et BBID for begge servere. Hvis du har brug for at ændre den Studio-server, du i øjeblikket er logget ind på, kan du se disse artikler for trinnene til Revu 21 og Revu 20 og ældre.

Sådan indstiller du den Studio-server, du bruger som standard
  1. Gå til Revu >Indstillinger.
  2. Vælg Studio i sidepanelet.
  3. Gå til fanen Servere, og vælg den foretrukne server i rullelisten Aktuel server .

Private Studio Enterprise-servere

Hvis du prøver at få adgang til et projekt eller en session, der blev oprettet på en privat Studio Enterprise-server, har du brug for en konto på den pågældende virksomheds Studio Enterprise-server.

Hvis du er logget på en privat Studio Enterprise-server, men forsøger at få adgang til et projekt eller en session, der blev oprettet på Studio-serveren i USA eller Storbritannien, kan du tjekke artiklerne nævnt i den forrige løsning for at se, hvordan du ændrer din Studio-server.

Sessionen eller projektet er blevet fjernet

Hvis du forsøger at få adgang til en session eller et projekt, der er blevet fjernet, skal du kontakte ejeren af sessionen eller projektet.

Hvis du er ejeren af en arkiveret eller udløbet session og har brug for at få adgang til dens dokumenter, kan du stadig gendanne slettede Studio-sessionsdokumenter.Hvis du er ejeren af et slettet Studio-projekt, kan det gendannes i op til 120 dage efter sletning.Efter 120 dage slettes projektet permanent fra serveren.Hvis du vil gendanne et slettet Studio-projekt, bedes du kontakte os inden for den angivne tidsramme for at sikre, at projektet kan gendannes.

Sådan gør du

Revu 2018

Revu 2019

Fejlmeddelelse

Studio

Revu 20

Revu 21

Når du forsøger at få adgang til et projekt eller en session, som du er blevet inviteret til, vises fejlmeddelelsen “Kunne ikke finde et projekt eller en session med ID: XXXXXXXXX.” Se, hvorfor dette sker, og hvordan du løser problemet.

 
 

 

Related Articles