Gælder for:
- Revu 21
- Revu 20
- Revu 2019
Problem
Du forsøger at få adgang til Revu på en værtscomputer eller -server ved hjælp af Microsoft Remote Desktop Protocol (RDP), og du støder på følgende fejl:
Årsag
Denne fejl kan være resultatet af forskellige kompatibilitetsfaktorer, når du bruger Revu via RDP, herunder forældede drivere eller en dårlig netværksforbindelse.
Løsning
Følgende er mulige løsninger, der kan løse dette problem. Afhængigt af dit specifikke miljø er alle de nævnte løsninger muligvis ikke brugbare.
Skift indstillingerne for gengivelsesmaskinen
- Gå til Revu > Indstillinger > Avanceret > 2D-gengivelse i Revu.
- Vælg Software under Gengivelsesmaskine. Vælg OK.
- Genstart Revu.
- Hvis problemet fortsætter, skal du vende tilbage til rullemenuen Gengivelsesmaskine og vælge Fra tidligere versioner (GDI). Vælg OK.
- Genstart Revu.
Kontroller drivere på værts- og klientcomputere
Sørg for, at drivere til både værts- og klientcomputere er opdaterede, især for grafikkort og tilsluttede enheder som f.eks. docks til laptops.
Kontroller din netværksforbindelse
En defekt netværksforbindelse kan resultere i betydelige forsinkelser, når du bruger Revu via RDP. Genstart af værts- og klientmaskinerne kan skabe en mere stabil forbindelse.
Overfør din licens (Revu 20 og ældre versioner)
Hvis de foregående trin ikke har løst problemet, kan du sikre korrekt funktionalitet ved at overføre din licens til din lokale computer.
Fejlfinding
Revu 2019
Revu 2018
Revu 2017 og ældre
Fejlmeddelelse
System og miljø
Revu 20
Revu 21
Løser et problem, der opstår, når du opretter forbindelse til Revu på en værtscomputer eller server ved hjælp af Microsofts Remote Desktop Protocol (RDP).