Bruger du en ældre version af Revu?
Denne artikel gælder for:
- Basics
- Core
- Complete
Problem
Når du prøver at oprette en konto, logge på eller uploade filer til Bluebeam Studio, ser du denne meddelelse:
Kunne ikke oprette forbindelse til Bluebeam Studio.
Årsag
Når denne fejlmeddelelse vises, kan de firewall-porte, der bruges til Bluebeam Studio-forbindelser, være blokeret på grund af dine netværkssikkerhedspolitikker.
Alternativt kan Bluebeam, afhængigt af dit land eller område, begrænse adgangen til Studio-tjenester på grund af eksportlovgivningen i USA og andre jurisdiktioner. Få mere at vide i sektionen om handels- og eksportlovgivning på Generelle service- og softwarebetingelser.
Løsning
Kontakt din IT-afdeling for at bekræfte, at nedenstående porte ikke er blokerede for de angivne værter:
Globale tjenester:
*.amazonaws.com:443
*.gds.bluebeam.com:443
*.login.okta.com:443
Amerikansk miljø:
*.bluebeam.com:443
Britisk miljø:
*.bluebeamstudio.co.uk:443
Australsk miljø:
*.bluebeamstudio.com.au:443
Tysk miljø:
*.bluebeamstudio.de:443
Svensk miljø:
*.bluebeamstudio.se:443
Revu er forberedt til proxy og bruger automatisk din proxy, hvis dens konfiguration anerkendes som gyldig. Hvis du vil tvinge Revu til at bruge proxyen, skal du vælge Revu > Indstillinger (Ctrl+K) og vælge Studio i sidepanelet. Under fanen Indstillinger skal du vælge Gennemtving brug af proxy.
Fejlfinding
Fejlmeddelelse
Studio