Grå baggrund efter åbning af en fil – Fejl: ” Revu er holdt op med at fungere”

Gælder for:

  • Revu 21
  • Revu 20
  • Revu 2019
  • Revu 2018

Gå til andre versioner:

Problem

Dine PDF-filer åbnes ikke i Revu, og du kan kun se fanen Filer. Følgende fejlmeddelelse vises, når du forsøger at lukke dokumentet eller Revu:

Bluebeam Revu er holdt op med at fungere. Windows søger efter en løsning på problemet.

Efterfulgt af:

Bluebeam Revu er holdt op med at fungere. Et problem var skyld i, at programmet holdt op med at fungere korrekt. Windows lukker programmet og giver dig besked, hvis der findes en løsning.

Årsag

Dette kan ske, fordi der er et problem med den Revu-profil, du bruger.

Løsning

Start Revu uden at åbne et dokument, vælg en anden profil, og åbn derefter en fil. Hvis det var profilen, der var årsag til problemet, vises PDF-filen, og fejlmeddelelserne vises ikke, når du lukker dokumentet eller Revu.

  1. Åbn Revu uden at åbne en PDF-fil.
  2. Naviger til Revu > Profiler .
  3. Vælg en anden profil i menuen.
  4. Åbn en PDF-fil for at se, om den vises.
  5. Hvis filen vises korrekt, skal du skifte tilbage til den oprindelige profil.

Når du skifter mellem profiler, bør funktionaliteten vende tilbage til den oprindelige profil. Hvis dette ikke løser problemet, skal den oprindelige profil dog slettes. Sådan sletter du en profil:

  1. Naviger til Revu > Profiler .
  2. Klik på Administrer profiler .
  3. Vælg den profil, du vil slette, og klik på Slet.
  4. Klik på Ja for at bekræfte.
  5. Klik på OK for at lukke dialogboksen Administrer profiler .
Når du sletter profilen, slettes der ikke værktøjssæt, der muligvis er knyttet dertil.

Genopbyg profilen

Hvis den profil, du har slettet, var en forudindlæst profil, importeres en ny kopi automatisk, næste gang Revu åbnes. Hvis det på den anden side var en tilpasset profil eller en forudindlæst profil, som du har tilpasset, skal du genopbygge den.

Sikkerhedskopiering af dine Revu-indstillinger

Når du har genopbygget profilen, anbefales det at tage en sikkerhedskopi af dine Revu-indstillinger. Sikkerhedskopien indeholder alle dine profiler og værktøjssæt og er nyttig, hvis du skal installere Revu på en ny maskine og beholde de nuværende indstillinger.

Fejlfinding

Revu 2019

Fejlmeddelelse

Revu 20

Revu 21

Andre udgaver af denne artikel

Revu 2017 og ældre

Oversigt

PDF-indhold vises ikke, og Revu går ned, når du forsøger at lukke filen eller programmet.

Relevante produkter

Bluebeam Revu til Windows


Problem

Du har åbnet en fil i Revu, og det eneste, der vises, er filfanen og en grå baggrund.

-Og-

Den følgende fejlmeddelelse vises, når du forsøger at lukke enten dokumentet eller Revu:

Bluebeam Revu er holdt op med at fungere. Windows søger efter en løsning på problemet.

Efterfulgt af:

Bluebeam Revu er holdt op med at fungere. Et problem var skyld i, at programmet holdt op med at fungere korrekt. Windows lukker programmet og giver dig besked, hvis der findes en løsning.

Hvorfor sker det?

Dette sker normalt, fordi der er et problem med den Revu-profil, du bruger.

Løsning

Start Revu uden at åbne et dokument, vælg en anden profil, og åbn derefter en fil. Hvis det var profilen, der var årsag til problemet, vises PDF-filen, og fejlmeddelelserne vises ikke, når du lukker dokumentet eller Revu.

  1. Åbn Revu uden at åbne en PDF-fil.
  2. Åbn dialogboksen Administrer profiler ved at klikke på Vis > Profiler .
  3. Vælg en anden profil i rullemenuen Aktiv.
  4. Klik på OK for at lukke dialogboksen Administrer profiler .
  5. Åbn en PDF-fil for at se, om den vises.

Hvis den vises korrekt, er der et problem med den oprindelige profil, og den skal slettes.

  1. Hvis du vil slette profilen, skal du klikke på Vis > Profiler .
  2. Vælg den oprindelige profil på listen Profil.
  3. Klik på knappen Slet og derefter på Ja for at bekræfte.
  4. Klik på OK for at lukke dialogboksen Administrer profiler.
    Hvis du sletter profilen, slettes de værktøjssæt, der muligvis er knyttet dertil, ikke.

Genopbygning af profilen

Hvis den profil, du har slettet, var en af de profiler, der er inkluderet i Revu, bliver en ny kopi automatisk importeret, næste gang Revu åbnes. Hvis det derimod var en tilpasset profil eller en forudindlæst profil, som du har tilpasset, skal du genopbygge den som beskrevet i hjælpevejledningen til Revu.

Sikkerhedskopiering af dine Revu-indstillinger

Selvom der sjældent opstår problemer med Revu-profiler, anbefaler vi, at du sikkerhedskopierer dine Revu-indstillinger, efter du er kommet i gang igen. Sikkerhedskopien omfatter alle dine profiler og værktøjssæt, og det er nyttigt, hvis du har brug for at installere Revu på en ny maskine og bruge de samme indstillinger.

Fejlfinding

Revu 2017 og ældre

Fejlmeddelelse

Dine PDF-filer åbnes ikke i Revu, og du kan kun se fanen Filer. Følgende fejlmeddelelse vises, når du forsøger at lukke dokumentet eller Revu:

 

Related Articles