Kan ikke logge på Studio med BBID

Denne artikel gælder for:

Revu 20

Problem

Du støder på en af følgende meddelelser, når du forsøger at logge på Studio:

"Kan ikke logge på."

"Denne kombination af e-mailadresse og adgangskode ser desværre ikke helt rigtig ud."

Årsag

Disse meddelelser kan blive vist af følgende årsager:

  • Du har indtastet en forkert adgangskode.
  • Du forsøgte at logge ind uden at have oprettet en BBID-konto.
  • Du har indtastet en forkert e-mailadresse.

Løsning

Har du glemt din adgangskode?

Hvis du tidligere har oprettet en BBID-konto, skal du kontrollere, at du indtaster den korrekte adgangskode, når du logger ind. Hvis du har glemt din adgangskode og gerne vil nulstille den, kan du læse denne artikel eller følge vejledningen nedenfor, når du forsøger at logge ind:

  1. Vælg Har du brug for hjælp til at logge på? nederst på BBID-loginskærmen.
  2. Vælg Har du glemt din adgangskode?
  3. Indtastden e-mailadresse, der er knyttet til din BBID-konto, og vælg Sendvejledning til nulstilling.
    Send instruktioner til nulstilling
  4. Tjek din e-mail for at få instruktioner om nulstilling af din adgangskode, og forsøg derefter at logge på med din nye adgangskode.

Hvis e-mailen ikke ankommer i din indbakke, skal du tjekke din spam- eller junkmail-mappe og sørge for, at do-not-reply@bluebeamops.com er på listen over godkendte afsendere.

Inviteret til et Studio-projekt/-session, og kan ikke logge på?

Hvis du er blevet inviteret til et Studio-projekt/-session, vil systemet genkende den e-mailadresse, der blev brugt på din invitationsmail. Men for at deltage i projektet eller sessionen skal du først oprette en BBID-konto for den e-mailadresse.

Hvis du vil have hjælp til at oprette en konto, kan du se Sådan opretter du et nyt Bluebeam-ID (BBID).

Har du glemt din BBID-e-mailadresse?

Når du indtaster dit Bluebeam-ID, bør du se følgende loginskærm, hvis det er den korrekte e-mailadresse, der er registreret:

Hvis du eller din adgangskodeadministrator udfylder feltet med en e-mailadresse, der er stavet forkert eller ugyldig, vil du se en anden loginskærm:

Efter at have indtastet en forkert stavet eller forkert BBID-e-mail, vil dit loginforsøg mislykkes, og hvis du anmoder om en nulstilling af adgangskoden med den samme adresse, vil der ikke blive genereret en e-mail fra serveren.

For at logge på korrekt skal du sørge for at stave din e-mailadresse korrekt og/eller finde din originale Studio-kontobekræftelsesmail for at bekræfte det korrekte BBID.

Hvis du stadig ikke kan huske den e-mailadresse, der er knyttet til dit BBID, skal du kontakte Bluebeams tekniske support via e-mail for at få hjælp.

Fejlfinding

Revu 20

Studio

Du får følgende meddelelse, når du forsøger at logge ind: "Kan ikke logge på." Denne meddelelse kan blive vist af følgende årsager: Indtastning af en forkert adgangskode. Forsøg på at logge ind uden at have oprettet en BBID-konto.