Error de registro: El número de serie y la clave del producto no se pudieron validar.

Problema

Al intentar registrar Revu, muestra el siguiente mensaje de error:

El número de serie y la clave del producto no se pudieron validar.

Causa

Este error aparece porque el número de serie y la clave del producto introducidos no son correctos o pertenecen a otra versión o edición de Revu.

Solución

Comprobar el certificado de licencia

Lo primero que debe hacer es confirmar que la siguiente información coincide con la del certificado de licencia enviado desde registration@bluebeamops.com:

  • Edición (p. ej., Standard, eXtreme)
  • Número de versión (p. ej., 2018)
  • Número de serie
  • Clave de producto
Si ha perdido su Certificado de licencia, póngase en contacto con Licencia y registro para solicitar otra copia.
  1. Si el software instalado coincide con lo que figura en el certificado de licencia:
    1. Haga clic en Aceptar en el cuadro de diálogo del mensaje de error.
    2. Copie y pegue el número de serie y la clave del producto directamente del Certificado de licencia al cuadro de diálogo de Registro.
    3. Haga clic en Registrar.
      Los códigos de licencia contienen caracteres que pueden malinterpretarse.
  2. Si el software instalado no coincide con lo indicado en el certificado de licencia, siga estos pasos para sustituir la instalación actual por el software correcto:

    A. Elimine la instalación actual si necesita instalar una versión anterior de Revu: 

    1. Haga clic en Aceptar en el cuadro de diálogo del mensaje de error.
    2. Haga clic en Usar como prueba o Cancelar en la parte inferior del cuadro de diálogo de Registro para finalizar la instalación.
    3. En Windows® 10: Haga clic con el botón derecho en Inicio y, a continuación, haga clic en Aplicaciones y características o Programas y características en la parte superior.
      En Windows 8.1: Haga clic con el botón derecho en Inicio y, a continuación, haga clic en Programas y características en la parte superior.
      En Windows 7 SP1: Haga clic en Inicio > Panel de control y, a continuación, haga clic en Desinstalar un programa o Programas y características.
      En Revu para Mac: localice Revu en la carpeta Aplicaciones y arrástrelo a la Papelera.
    4. Seleccione Bluebeam Revu y haga clic en Desinstalar.
    5. Siga las instrucciones en pantalla para continuar la desinstalación del software.

    B. Descargue e instale el software adecuado:

    1. Descargue el archivo de instalación correcto de nuestro sitio web. Guárdelo en su disco duro.
      Revu para Windows: asegúrese de que solo descarga e instala la edición del software (Standard, CAD or eXtreme) y el número de versión indicados en el certificado de licencia.

      Puede consultar la guía completa de instalación de 2019 aquí, y la de 2018, aquí.

      Revu para Mac: los usuarios de Revu para Mac 1.x deben seguir las instrucciones indicadas aquí. Los usuarios de Revu para Mac 2.x deben seguir las instrucciones indicadas aquí.

      Asegúrese también de consultar la información de compatibilidad de la versión 1.x o de la 2.x de Revu para Mac, según la versión que vaya a instalar.
    2. Localice y haga doble clic en el instalador y, posteriormente, siga las instrucciones en pantalla.
    3. Copie y pegue el número de serie y la clave del producto directamente del Certificado de licencia en los cuadros de diálogo de Registro.
    4. Haga clic en Registrar.
  3. Póngase en contacto con nosotros si el registro sigue fallando y asegúrese de incluir todos los detalles del problema junto con el número de serie y la clave del producto que está introduciendo.

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