Rekisteröintivirhe: sarjanumeroa ja tuotetunnusta ei voitu vahvistaa

Ongelma

Kun yritän rekisteröidä Revua, saan seuraavan virheviestin:

The Serial Number and Product Key Could Not be Validated (Sarjanumeroa ja tuotetunnusta ei voitu vahvistaa).

Syy

Tämä virhe tapahtuu, koska annettu sarjanumero ja tuotetunnus olivat virheelliset tai kuuluvat toiselle Revu-versiolle.

Ratkaisu

Tarkista käyttöoikeustodistus

Tarkista ensin, että osoitteesta registration@bluebeamops.com saamasi käyttöoikeustodistuksen tiedot vastaavat seuraavia tietoja:

  • Versio (esim. Standard tai eXtreme).
  • Version numero (esim. 2018)
  • Sarjanumero
  • Tuotetunnus
Jos olet kadottanut käyttöoikeussopimuksen, pyydä siitä uusi kopio käyttöoikeus- ja rekisteröintituesta.
  1. Jos asennettu ohjelmisto vastaa käyttöoikeussopimuksen tietoja:
    1. Valitse OK virheviestin valintaikkunassa.
    2. Kopioi ja liitä sarjanumero ja tuotetunnus suoraan käyttöoikeussopimuksesta Registration (Rekisteröinti) -valintaikkunaan.
    3. Valitse Rekisteröi.
      Jotkin käyttöoikeuskoodien merkeistä muistuttavat toisiaan, ja ne voi olla helppo sekoittaa toisiinsa.
  2. Jos asennettu ohjelmisto ei vastaa käyttöoikeussopimuksen tietoja, korvaa nykyinen asennus oikealla ohjelmistolla alla olevien ohjeiden mukaan:

    A. Poista nykyinen asennus, jos sinun täytyy asentaa vanhempi Revu-versio:

    1. Valitse OK virheviestin valintaikkunassa.
    2. Lopeta asennus valitsemalla Use as Trial (Käytä kokeiluversiona) tai Cancel (Peruuta) Registration (Rekisteröinti) -valintaikkunan alareunassa.
    3. Windows® 10: Napsauta Käynnistä-valikkoa hiiren kakkospainikkeella ja valitse sitten yläreunasta Sovellukset ja ominaisuudet tai Ohjelmat ja toiminnot.
      Windows 8.1: Napsauta Käynnistä-valikkoa hiiren kakkospainikkeella ja valitse sitten yläreunasta Ohjelmat ja toiminnot.
      Windows 7 SP1: Valitse Käynnistä > Ohjauspaneeli ja sitten Poista ohjelman asennus tai Ohjelmat ja toiminnot.
      Revu for Mac: Etsi Revu Apit-kansiosta ja siirrä se roskakoriin.
    4. Valitse Bluebeam Revu ja sitten Poista asennus.
    5. Poista ohjelmiston asennus noudattamalla näytölle tulevia ohjeita.

    B. Lataa ja asenna oikea ohjelmisto:

    1. Lataa oikea asennustiedosto verkkosivustoltamme. Tallenna tiedosto kiintolevylle.
      Revu for Windows: Varmista, että lataat ja asennat vain sen ohjelmiston (Standard, CAD tai eXtreme) ja versionumeron, jotka on mainittu käyttöoikeustodistuksessa.

      Voit lukea vuoden 2019 asennusoppaan täällä tai vuoden 2018 version täällä.

      Revu for Mac: Ohjeet Revu for Mac 1.x -käyttäjille löytyvät täältä. Ohjeet Revu for Mac 2.x -käyttäjille löytyvät täältä.

      Varmista, että tarkistat myös Revu for Mac -versioiden 1.x tai 2.x yhteensopivuustiedot asennettavanasi olevan version mukaisesti.
    2. Kaksoisnapsauta asennusohjelmaa ja noudata näytölle tulevia ohjeita.
    3. Kopioi ja liitä sarjanumero ja tuotetunnus käyttöoikeustodistuksesta niille kuuluviin kenttiin Registration (Rekisteröinti) -valintaikkunassa.
    4. Valitse Register (Rekisteröi).
  3. Jos rekisteröinti ei vieläkään onnistu, ota meihin yhteys ja muista antaa kaikki ongelmaa koskevat tiedot sekä käyttämäsi sarjanumero ja tuotetunnus.

Related Articles